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ABSTRACT 
 

The National Fish and Wildlife Foundation (NFWF) and the National Oceanic and Atmospheric 
Administration (NOAA) are committed to supporting programs and projects that improve community 
resilience by reducing communities’ vulnerability to coastal storms, sea level rise, and flooding by 
strengthening natural ecosystems and the fish and wildlife habitat they provide. The Regional Coastal 
Resilience Assessments seek to identify undeveloped, natural areas and habitat cores that, through the 
implementation of nature-based solutions, have the potential to build human community resilience 
while supporting fish and wildlife habitat and species. In 2019, Regional Assessments for the U.S. 
Atlantic, Gulf of Mexico, and Pacific coastlines used a standardized methodology to combine information 
about flooding threats, human community assets, and fish and wildlife species to identify Resilience 
Hubs. The analysis is being expanded to include Regional Assessments for Hawaiʻi, Alaska, the Great 
Lakes, and all U.S. territories. Owing to the uniqueness of each region, the methods continue to be 
refined and enhanced. This document describes the most up-to-date methods as applied to Puerto Rico, 
the U.S. Virgin Islands, the Northern Mariana Islands, Hawaiʻi, Guam, and American Samoa. As additional 
Regional Assessments are completed, this document may be updated accordingly. 
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INTRODUCTION 
 

1.1 Background 

Coastal communities throughout the United States face serious current and future threats from natural 
events, which are predicted to intensify over the short and long term. Dynamic processes such as 
erosion, storm surge flooding, and river runoff exacerbate the threat from sea level rise. Intense 
hurricanes and extreme flooding have the potential for devastating both human communities and fish 
and wildlife. 

In partnership with the National Oceanic and Atmospheric Administration (NOAA), the National Fish and 
Wildlife Foundation (NFWF) is committed to supporting programs and projects that improve community 
resilience by reducing communities’ vulnerability to coastal storms, sea level rise, and flooding while 
strengthening natural ecosystems and the fish and wildlife habitat they provide. 

In response to growing coastal flooding threats, NFWF commissioned University of North Carolina (UNC) 
Asheville’s National Environmental Modeling and Analysis Center (NEMAC) to develop an assessment to 
identify coastal areas that may be ideal for the implementation of nature-based solutions that build 
both human community resilience and fish and wildlife habitat. The resulting Regional Coastal Resilience 
Assessments (referred to from here forward as the Regional Assessments or Assessments) aim to 
identify and rank open space areas and habitat cores where targeted investments can implement 
resilience-building projects before devastating events occur and impact surrounding communities. 

The Regional Assessments combine land use, protected areas, human community assets, flooding 
threats, and fish and wildlife resource spatial data to identify and rank Resilience Hubs (Figure 1). 
Resilience Hubs are large areas of natural, open space or habitat where, if investments are made in 
conservation or restoration, there is potential for improved human community resilience and benefits to 
fish and wildlife habitats and species. 

 

Figure 1. A conceptual model showing the separate, but interrelated components 
of the Regional Coastal Resilience Assessments.  
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1.2 Overview of the Regional Coastal Resilience Assessments 

Through a partnership among NEMAC, NOAA, and NFWF (the Project Team), the Regional Coastal 
Resilience Assessments seek to evaluate regional resilience for all U.S. coastlines. In 2019, the Project 
Team completed Regional Assessments for the U.S. Atlantic, Gulf of Mexico, and Pacific coastlines 
(Figure 2). In this initial phase, the Project Team worked with technical advisors to develop an 
overarching structure and methodology, which is described in detail in the regional report for the 
oceanic coastlines of the continental U.S. (CONUS)(Dobson et al. 2019). This methodology has served as 
a basis for subsequent Regional Assessments in Alaska, Hawaiʻi, Puerto Rico, the U.S. Virgin Islands 
(USVI), the Commonwealth of the Northern Mariana Islands (CNMI), Guam, American Samoa, and the 
U.S. Great Lakes (Figure 2). As Assessments in these new regions began, the Project Team identified 
numerous regional differences, from variable data availability to the presence of new habitat types to 
threats not prevalent along the CONUS coastlines. Through consultation with regional experts, the 
Project Team identified and developed new methods to improve model accuracy and support 
standardization across regions.  

This document outlines the foundational methods developed for the CONUS Regional Assessments, but 
also incorporates refinements and enhancements developed for the other regions. In some cases, the 
changes are minor (e.g., the Community Exposure Index). In other cases, the methods described here 
vary significantly from those used in CONUS (e.g., Fish and Wildlife Index). As a result, readers interested 
in the complete methods for CONUS should review the regional report for the U.S. Atlantic, Gulf of 
Mexico, and Pacific coastlines (Dobson et al. 2019). Those interested in the enhanced methodology 
applied (or to be applied where practicable) for all other regions should refer to the details provided in 
this document. As additional Regional Assessments are completed, the Project Team may update this 
Methodology and Data Report accordingly.  

 

Figure 2. The geographic extent of the Regional Coastal Resilience Assessments in dark gray. The methods used to 
create the Assessments for the continental U.S. Atlantic, Gulf of Mexico, and Pacific coastlines are available in a 
separate report (Dobson et al. 2019); this document describes the overarching methods as applied to, or expected to 
be applied to, all remaining regions. All Regional Assessments will be completed by 2021. Map not shown to scale.  
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1.3 Methods Overview 

The foundation of the Regional Coastal Resilience Assessments is based on the coastal vulnerability 
research outlined in Gornitz et al. (1994). In 2011, the New Jersey Office of Coastal Management and 
Department of Environmental Protection adapted that research to assess existing and future hazard 
vulnerabilities on a local scale (NJ-DEP 2011). This research was integral to structuring the inputs and 
methodology of this analysis. 

The Regional Assessments use a Geographic Information System (GIS)-based approach to model 
landscape characteristics and their potential impacts. From a modeling standpoint, the Regional 
Assessments consists of three separate but interrelated analyses: (1) the Community Exposure Index, (2) 
the Fish and Wildlife Index, and (3) the Resilience Hubs. These three components make these 
Assessments unique, as they look at resilience potential through the lens of both human and wildlife 
communities. Specifically, the Community Exposure Index can guide land use and hazard mitigation 
planners in identifying potential development constraints and improve the understanding of potential 
risks to critical infrastructure and populations. The Fish and Wildlife Index can inform where on the 
landscape habitats and species of conservation concern occur. The Resilience Hubs then identify open 
spaces and habitat suitable for the implementation of projects that are expected to build a community’s 
resilience to flooding events while also benefiting fish and wildlife.  

While both the Gornitz et al. (1994) and the New Jersey research (NJ-DEP 2011) focus on determining 
the magnitude of flood hazards on the landscape, the Assessments focus on the exposure of community 
assets to flood threats. For example, the model shows communities as highly exposed if they are 
densely populated, have high social vulnerability, and have dense pockets of critical facilities and/or 
infrastructure that also overlap with numerous flooding threats.  

In addition to mapping human assets and flooding threats across the landscape to determine exposure, 
wildlife resources were also identified. Multiple datasets highlighting threatened and endangered 
species designated under the Endangered Species Act, as well as species of greatest conservation need 
identified in territorial or State Wildlife Action Plans1 and their habitats were incorporated into two 
Indices: the Marine Index and the Terrestrial Index. Many species are vulnerable to flood-related 
stressors such as sea level rise, storm surge, and coastal habitat loss (Powell et al. 2017; Thorne et al. 
2018; von Holle et al. 2019). For example, flooding can impact water quality, which can have negative 
outcomes for sensitive populations of aquatic species (Georgakakos et al. 2014). Flooding can also upset 
ground-nesting birds, sea turtles, and other species vulnerable to coastal inundation. However, neither 
the Community Exposure Index nor the Resilience Hubs are used to assess the exposure of fish and 
wildlife habitat or species to flooding threats and should only be used to help identify areas of highly 
exposed human assets that coincide with the location of fish and wildlife assets.  

The overarching goal of the Regional Assessments is to identify Resilience Hubs, which help to identify 
where natural, open space or habitats on the landscape are most suitable for resilience-building and 
conservation or restoration efforts that can help communities prepare for potentially adverse impacts to 
infrastructure and communities, while also improving the habitats of fish and wildlife species. These 
Hubs are determined first by the identification of undeveloped, natural landscapes or habitat cores, and 
then by the ranked combined averages of the Community Exposure and Fish and Wildlife Indices (Figure 
3). 

 
1 State Wildlife Action Plans are available on the Association of Fish and Wildlife Agency website: 

https://docs.google.com/document/d/1B-W237P77DvGkLolo7rpewfzwZ_1sccobfzSwqPIOko/edit#.  

https://docs.google.com/document/d/1B-W237P77DvGkLolo7rpewfzwZ_1sccobfzSwqPIOko/edit
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Figure 3. Viewing open spaces through the lenses of human community exposure and fish and wildlife assets to 
identify Resilience Hubs that may be well suited for resilience-building projects. This is a conceptual framework of the 
overall objective of the Regional Assessments, not the actual process of developing the Community Exposure and Fish 
and Wildlife Indices or the Resilience Hubs. 

This document summarizes the most up-to-date inputs and methods used to create the Community 
Exposure Index, Fish and Wildlife Index, and Resilience Hubs. (Previously developed methods applied 
only to the continental U.S. are available in a separate report (Dobson et al. 2019) for reasons described 
above.) The Appendix provides additional details that can be used to replicate all or parts of the analysis.  

1.3.1 Geographic Scope 

The Regional Coastal Resilience Assessments are unique in that they not only take into account the 
immediate coastline, but also focus on inland areas that can often directly contribute to coastal flood-
related issues. For instance, intense rain and riverine flooding that drains directly to the coast can 
exacerbate coastal flooding. The boundary of the Regional Assessments follow the U.S. Environmental 
Protection Agency’s (EPA) designated coastal watersheds, which are hydrologic unit code eight (HUC-8)2 
watersheds that drain directly to the ocean or watersheds that are tidally influenced or particularly low 
lying. Watershed boundaries are represented using a hierarchical system of nesting hydrologic units at 
various scales, each with an assigned HUC (Figure 2). The HUC-8 scale is the sub-basin level, analogous 
to medium-sized river basins. For the island regions of Puerto Rico, U.S. Virgin Islands, Hawaiʻi, the 
Commonwealth Northern Mariana Islands, Guam, and American Samoa, the HUC-8 watersheds cover 
each island entirely and thus the Assessments include the entire area of each populated island.  

1.3.2 Data Collection 

The Regional Coastal Resilience Assessments relied heavily on the availability of public data from federal 
agencies at a national scale. For CONUS, all data used were at a national scale with a 30-meter 
resolution (Dobson et al. 2019). These public data were mostly discovered through the literature and 
internet searches. For other regions, the Assessments utilized many local datasets that were identified 
through local Advisory Committees, stakeholder workshops, and interactions and communication with 
other technical experts.  

 
2 According to the Environmental Protection Agency’s Coastal Wetlands Initiative: https://www.epa.gov/wetlands/coastal-

wetlands. 

https://www.epa.gov/wetlands/coastal-wetlands
https://www.epa.gov/wetlands/coastal-wetlands
https://www.epa.gov/wetlands/coastal-wetlands
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There were several factors that precluded the use of certain data, e.g., if data were only available for a 
portion of the region or lacked supporting metadata or other documentation. In some Regional 
Assessments, new spatial data were created by NEMAC where datasets were unavailable. Specifically, 
NEMAC digitized some critical infrastructure data (i.e., additional heliports, marinas, ferry terminals) 
used to create the Community Asset Index. In addition, NEMAC utilized the Green Infrastructure 
methodology (Firehock & Walker 2019) and developed the Blue Infrastructure methods (described 
below) to identify habitat cores used to create Resilience Hubs.  

This report describes the full range of data used across all Regional Assessments. Each Regional 
Assessment report includes additional details about regionally specific data (Dobson et al. 2019; Dobson 
et al. 2020a-d; Dobson et al. 2021a-b).   
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CREATING THE COMMUNITY EXPOSURE INDEX 
 

The Community Exposure Index was created by combining the Threat Index and Community Asset Index, 
depicting the spatial distribution of the potential exposure of assets to flood threats (Figure 4). Inputs 
used to create the Threat and Community Asset Indices are, to the extent practicable, consistent among 
all regions.  

 

X 

 

= 

 

 

Figure 4. Elements of the Threat and Community Asset Indices used to create the Community Exposure Index. Data 
inputs vary by region. 

2.1 Threat Index 

Flood-related datasets are used to help communities understand which flooding threats are potentially 
present in their area. While other threats may exist, for the purposes of this analysis only those threats 
relevant to flooding were included and potentially varied by region (Figure 5). Datasets range from 
periodic threats such as inundation from storm surge to landscape characteristics such as the presence 
of low-lying areas. The Assessments also incorporated regionally specific threats, such as geologic 
stressors that may impact a community’s ability to survive or recover from flood events (Shinkle & 
Dokka 2004). To determine the most suitable data inputs for this analysis, the foundational work from 
Gornitz et al. (1994) and the New Jersey Vulnerability Assessment and Mapping Protocol (NJ-DEP 2011) 
were considered, as well as data that were cited in other vulnerability assessments (Turner et al. 2003; 
Adger 2006).  

Using an ordinal combination method, all inputs were ranked numerically from low to high, representing 
the risk—not the degree—of impact (MacDonald 2007; Gornitz et al. 1994; NJ-DEP 2011). Each ranked 
input is used to create the cumulative Threat Index (Ponce Manangan et al. 2014). The Threat Index is 
then reclassified into 10 classes using a percentile distribution. For a complete list of data used in the 
Threat Index, see Appendix A.1. Detailed methodologies for each input are located in Appendix B.  

Com muni t y  
A sse t  Inde x  
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• Soil erodibility 
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• Tsunami inundation 

• Wave-driven flooding 

• Wave exposure 
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Figure 5. An example of all inputs (listed on the left) used to generate the resulting Threat Index. Darker colors in 
each input equate to higher rank values. The darkest red in the Threat Index is the highest value. Figure represents a 
generic region and is only intended to illustrate the methods and data used. Data inputs vary by region. 

Storm Surge 
Surge from major storms is the greatest threat to life and property from a storm3 and varies by region. 
The width and slope of the continental shelf plays an important role in this variation, where shallow 
slopes can potentially produce a greater storm surge than steep shelves4. To understand the potential 
inundation caused by storm surge, the Assessments used the National Hurricane Center’s Sea, Lake, and 
Overland Surges from Hurricanes (SLOSH) model with the Mean Higher High Water surge scenario for 
each region where data were available. These threat data use a likelihood ranking where a one-foot 
surge is given a higher ranking than a five-foot surge. See Appendix B.1 for more details. 

Sea Level Rise 
Coastal decision-makers and wildlife managers often use NOAA’s modeled sea level rise scenarios to 
understand the potential impacts that a community may encounter, from the impacts on existing or 
proposed infrastructure or land use options to the decisions made in conservation efforts.  

Sea level rise occurs at varying rates across all coastal areas considered in this analysis. The Assessments 
used scenarios for a one- to five-foot rise in relative sea level, where a one-foot projected rise carries a 
“very high” level of threat (5) and a five-foot rise carries the lowest threat (1). While seemingly 
backwards, this ranking captures the likelihood of each foot rise in sea level: a one-foot rise is more 
likely to occur than a five-foot rise scenario, hence a one-foot rise poses a more immediate threat. See 
Appendix B.2 for more information.  

 
3 For details, see the National Weather Service, National Hurricane Preparedness website: 

https://www.weather.gov/wrn/hurricane-preparedness.  
4 For overview of storm surge, see the National Hurricane Center website: https://www.nhc.noaa.gov/surge/.  

https://www.weather.gov/wrn/hurricane-preparedness
https://www.nhc.noaa.gov/surge/
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Flood-Prone Areas 
Flood-prone areas identified in the Regional Assessments are a combination of the Federal Emergency 
Management Agency (FEMA) National Flood Hazard Layer (NFHL) and the USDA-NRCS Soil Survey 
Geographic Database (SSURGO). Whenever available, FEMA 100- and 500-year floodplains and the 
floodway were used because these data are the most accessible flood information available to municipal 
officials, non-government organizations, and communities. In areas where data were missing or 
unavailable, soils identified as having high to occasional inundation in a given year were included. More 
details about the creation of this input can be found in Appendix B.3. 

Soil Erodibility 
Soil erosion resulting from flooding can drastically alter the landscape and impact both human 
communities and wildlife habitats. To assess the erodibility of soils throughout coastal watersheds, the 
USDA-NRCS SSURGO database K Factor (kffact) was used, which measures the susceptibility of soil 
particles to detachment by water. Soils high in clay have low K values because they resist detachment. 
Soils having high silt content are the most erodible of all soils, as they are easily detached and produce 
high rates of runoff (Renard et al. 2011).  

Additionally, this input includes beaches and dunes—systems known to be dynamic by nature. Although 
these landforms are beneficial and can help buffer a community from flooding, the risk of erosion is 
relatively high (Gornitz et al. 1994). See Appendix B.4.2 for details. 

Impermeable Soils 
The rate at which water flows through the soil or land influences the frequency and duration of time 
that lands are inundated. Slower rates of drainage can impede a community’s ability to recover from a 
flood event since surfaces can remain flooded for longer periods of time. Where soils are impacted by 
development or infrastructure, they can also become impervious. To account for water retention rates 
in soils, data from USDA-NRCS SSURGO Natural Drainage Classes (drclassdcd) were used to classify a 
soil’s ability to allow water to pool or drain (USDA 2018). To identify the impervious land cover in urban 
areas—areas often lacking in comprehensive soil data—impervious land cover classifications were 
incorporated with the NOAA Coastal Change Analysis Program land cover and included throughout the 
Assessment regions. 

For a landscape to carry a “very high” ranking in the Regional Assessments, it must be a somewhat-to-
very-poorly-drained soil type and contain an intensity of development. As a result of this multi-criteria 
ranking scheme, urban or semi-urban areas with both (1) soils that retain water, and (2) impervious 
surfaces where water may pool or runoff, received a higher rank value. See Appendix B.4.1 for details on 
this input and its ranking. 

Areas of Low Slope 
As a terrain’s slope decreases, more land areas become prone to pooling water that can lead to 
prolonged periods of inundation. This threat input was developed with consideration of the Brunn Rule, 
which states that every foot rise in water can result in a 100-foot loss of sandy beach (NJ-DEP 2011). In 
this case, a one percent or less slope is likely to be inundated with a one-foot rise in water, providing 
insight for low-lying coastal areas that are more susceptible to inundation and changing coastal 
conditions. More information is found in Appendix B.5. 
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Geologic Stressors 
Geologic stressors were used in the Regional Assessments to show potential additional threats to a 
landscape but are not intended to be interpreted as threats resulting directly from a severe storm or 
flood event. The geologic conditions of the landscape can exacerbate the level of threat represented by 
the other inputs. For example, sinking lands—or land subsidence—can increase the impacts caused by 
storm surge or sea level rise. Historic landslide occurrences can also increase the threat posed by highly 
erodible soils. As the causes of these geologic stressors vary greatly among regions, the Regional 
Assessments were individually constructed based on existing models (where available) to reflect the 
impact and severity of regional landslide occurrence, land subsidence, and other geologic stressors 
(Dobson et al. 2019; Dobson et al. 2020a-d). Details about the creation of this input are found in 
Appendix B.6. 

Other Regional Flood Hazards 
Where appropriate, Regional Assessments also considered additional, regionally specific flood hazards. 
For instance, tsunamis pose a great flood risk to many coastal communities. Tsunamis can be generated 
when the sea floor abruptly deforms and vertically displaces the overlying water. In areas where there is 
onshore and underwater landslide activity, tsunamis can also be generated. See Appendix B.7 for more 
details. For information about other regional flood hazards, see regional reports (Dobson et al. 2019; 
Dobson et al. 2020a-d). 

2.2 Community Asset Index 

The Community Asset Index identifies human community assets that are important to help a community 
to respond to and recover from a flooding event. To allow consistency within a given region, all datasets 
used had spatial data available at a regional scale. The Community Asset Index was created using 
datasets that quantify the number of assets present—not their magnitude of vulnerability or 
susceptibility to flood threats. Datasets chosen focused on human community asset inputs such as 
population density and social vulnerability, as well as critical facilities and infrastructure that help 
communities respond to flood events, such as hospitals or police and fire stations (Figure 6). Where 
appropriate, additional types of infrastructure were included, such as communication infrastructure and 
cultural and historic sites. See Appendix A.2 for a complete list of data sources and descriptions. The use 
of these data aims to facilitate more informed decision-making. As with the Threat Index, the 
Community Asset Index was ultimately reclassified into 10 classes using a percentile distribution. For 
more information on this classification process, see Appendix C.5.  
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Figure 6. An example of all inputs (listed on left) used to generate the resulting Community Asset Index. A darker color 
for each input equates to a higher rank value. The darkest blue in the Community Asset Index is the highest value. 
Figure represents a generic region and is only intended to illustrate the methods and data used.  

Population Density 
Population density is used to help identify densely populated areas throughout each regional study area 
that may ultimately require more resources to respond to a flood event. By identifying these areas in 
each Assessment, it is possible to locate projects that may help build adaptive capacity. See Appendix 
C.1 for details on creating this input. 

Critical Facilities 
Critical facilities used in the Regional Assessments include schools, hospitals, nursing homes, and fire 
and police stations identified using the USGS National Structures Dataset. Local data were substituted 
for the National Structures Dataset whenever possible; see regional reports for more information 
(Dobson et al. 2019; Dobson et al. 2020a-d; Dobson et al. 2021a-b). It is important to emphasize that 
these critical facilities provide important services that support the operation of other types of 
community infrastructure, such as residential, commercial, industrial, and public properties. These 
facilities are often prioritized in disaster planning since they may offer refuge to vulnerable populations. 
See Appendix C.2 for more details on the creation of this input.  

Critical Infrastructure 
The Regional Assessments included infrastructure that either helps communities immediately recover 
from devastating storm events or is considered a significant economic asset. The types of critical 
infrastructure included airport runways, dams, ports, refineries, hazardous chemical facilities, 
wastewater treatment facilities, power plants, and more. Relevant infrastructure types may vary by 
region; see each regional report for additional details (Dobson et al. 2019; Dobson et al. 2020a-d; 
Dobson et al. 2021a-b). In island regions, additional infrastructure types were considered such as 
marinas, ferry terminals and routes, communication infrastructure, and other types of infrastructure 
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necessary to support response and recovery in remote islands. Additionally, cultural and historic data 
were considered where available. See Appendix C.3 to learn more about the various datasets and 
creation of this input.  

Social Vulnerability 
Social vulnerability varies regionally, especially in coastal areas where there are often large 
socioeconomic disparities (Moser et al. 2014). This input is meant to identify areas in a community 
where an individual’s ability to respond to and cope with the effects of threats might be more or less 
difficult as compared to other areas in the same community. Disadvantaged households are typically 
found in areas of higher risk, leaving them vulnerable to flooding, disease, and other chronic stressors 
(Adger 2006). Therefore, the input considers two demographic criteria: percent minority and percent 
low income in each census block group (EPA 2016). The CONUS Regional Assessments were modeled in 
such a way that each region could be compared against one another (Dobson et al. 2019). As such, a 
percentile distribution was used to identify the 85th, 90th, and 95th percentile classes for the social 
vulnerability input. In contrast, non-continental regions are not directly comparable and thus the social 
vulnerability was ranked from very low to very high using a distribution specific to each region. For more 
details on the creation of this input, see Appendix C.4. 

2.3 Community Exposure Index 

To create the Community Exposure Index, the Threat and Community Asset Indices were each given a 
value of 1 to 10 to indicate a low-to-high presence of threats or assets, respectively. Combination 
methods traditionally result in the summation of inputs to create a final land suitability index; however, 
the Regional Assessments aim to understand exposure—the relationship between potential threats and 
the presence of community assets. Therefore, a multiplication function was used to understand this 
relationship. Areas with the highest prevalence of threats and the highest presence of community assets 
were calculated as having the highest levels of exposure. See Appendix D for a detailed description of 
the methodology used to calculate the Community Exposure Index. 
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CREATING THE FISH AND WILDLIFE INDEX 
 

The Fish and Wildlife Index, which consists of Marine and Terrestrial components, provides a greater 
understanding of important habitats and wildlife resources to aid in the identification of areas where 
implementing nature-based solutions may support coastal resilience and ecosystem benefits (Figure 7). 
This Index attempts to identify areas on the landscape where terrestrial, aquatic, and marine species 
and their habitats are located. For these Assessments, only those species of conservation concern with 
federal-, state-, or territorial-level protection status and/or those included in wildlife action plans were 
considered. It is important to note that the Fish and Wildlife Index presented here uses a significantly 
different methodology than that used in the CONUS Regional Assessments. The reasons for this reflect 
the adaptive and flexible approach embraced by the Assessments. While complete details of the Fish 
and Wildlife Index methodology used for CONUS are available (Dobson et al. 2019), there are several key 
differences. First, the data used to generate the Index in the CONUS were not available in all regions, 
which resulted in the development of revised and enhanced methods that could be applied consistently 
across all regions. Second, in CONUS the Index focused principally on terrestrial and freshwater 
resources, with limited data on marine species and ecosystems. The enhanced methodology described 
here includes a broader suite of species and habitats. It also includes freshwater species and habitats 
within the Terrestrial Index, allowing the Marine Index to focus on nearshore habitats. 

 

+ 

 

= 

 

Figure 7. Elements of the Terrestrial and Marine Indices used to create the Fish and Wildlife Index. Data inputs vary 
by region. 
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Wildlife Action Plan and available data using the IUCN Red List of Threatened Species database5 and 
Habitat Classification Scheme6. Primary, secondary, and tertiary habitats were identified using available 
land cover and other habitat-related datasets. Detailed information about exact species and datasets 
used for each region can be found in the regional reports (Dobson et al. 2019; Dobson et al. 2020a-d; 
Dobson et al. 2021a-b) and Appendix A.3.  

In the marine environment, the revised methodology aimed to identify nearshore marine habitat types 
that support significant biodiversity, such as coral reefs, seagrass beds, and coastal wetlands such as 
mangroves, where applicable. The Terrestrial and Marine Indices combine to create the Fish and Wildlife 
Index (Figure 8). 

 
Figure 8. An example of the Terrestrial and Marine Indices used to create the Fish and Wildlife Index, with their various 
inputs listed. Figure represents a generic region and is only intended to illustrate the methods and data used.  

3.1 Terrestrial Index 

The Terrestrial Index aims to identify suitable habitats for species of greatest conservation concern. 
Wildlife modeling has consistently been challenged by limited species occurrence data (Rondini et al. 
2011). Unlike approaches that rely on uneven data availability, a habitat suitability approach provides 
the opportunity to model groups of species at a consistent regional scale, regardless of geography. 
Habitat suitability modeling has been successfully applied in many settings (Araújo & Guisan 2006). 
Based on the methods outlined by Rondini et al. (2011), three levels of habitat suitability, described 
below, were modeled. In this work, Rondini et al. (2011) suggest that the proportion of actual suitable 
habitat within a defined occurrence range for a species is variable, but suitability models can enhance 
the resolution of the analysis.  

 
5 See https://www.iucnredlist.org/.  
6 IUCN Habitat Classification Scheme, Version 3.1 available at: https://www.iucnredlist.org/resources/habitat-classification-

scheme 

https://www.iucnredlist.org/
https://www.iucnredlist.org/resources/habitat-classification-scheme
https://www.iucnredlist.org/resources/habitat-classification-scheme
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Except for the CONUS Regional Assessments (Dobson et al. 2019), all species considered in the Regional 
Assessments were either identified as species of conservation concern in territorial or State Wildlife 
Action Plans (SWAP) or under the U.S. Endangered Species Act (see Dobson et al. 2020a-d; Dobson et al. 
2021a-b). All species of conservation concern were then compiled into taxonomic groups: birds, reptiles, 
amphibians, freshwater fishes, invertebrates, and mammals. The variation in groupings by region 
depended heavily on each region’s Wildlife Action Plan. In some cases, groupings were broad. For 
example, ‘birds’ may encompass seabirds, land birds, and migratory birds that were listed in Wildlife 
Action Plans, regardless of whether they use terrestrial or marine habitat. Finally, using the IUCN Habitat 
Classification Scheme7 and various habitat-related datasets, habitat preferences were identified for each 
taxonomic group. Based on those habitat preferences, three levels of habitat suitability were modeled.  

1. Primary habitat represents preferred habitat where the species is known to occur. Using these 
guidelines, all designated critical habitat for species listed under the Endangered Species Act, as 
well as habitats identified as important for threatened and endangered species, was considered 
primary habitat for that species’ taxonomic group.  

2. Secondary habitat represents areas where the species can be found but would be unlikely to 
persist in the absence of primary habitat. Secondary habitat also coincides with protected areas 
that are managed for biodiversity, potentially increasing the probability of species utilization.  

3. Tertiary habitat includes areas that meet the preferences of the taxonomic group and spatially 
proximate to either primary or secondary habitat, meaning the species may utilize that habitat 
patch, but is unlikely to thrive in that habitat alone.  

In addition to modeling habitat suitability, the Index also included BirdLife International Important Bird 
Areas (IBAs) and all designated terrestrial protected areas managed for biodiversity. These additional 
datasets help to identify areas that support habitat conservation through acquisitions or easements or 
by encouraging the voluntary adoption of best management practices8. This information is combined 
with habitat suitability to create the Terrestrial Index. See Appendix A.3 for a complete list of datasets 
used and Appendix E.1 for more details on the creation of this Index. 

3.2 Marine Index 

The Marine Index aims to identify healthy marine habitats that can support significant biodiversity to a 
30-meter depth contour or boundary. This depth boundary was selected for the Fish and Wildlife Index 
to incorporate the majority of shallow water coral reef habitat. Unlike the Terrestrial Index, the Marine 
Index is not driven by the habitat preferences of individual species, but rather the presence of habitats 
that support high levels of biodiversity including many marine species of conservation concern. For 
tropical regions, biodiverse habitat types considered in the Marine Index included coral reefs, seagrass 
beds, and coastal wetlands such as mangroves, where applicable. As methods are applied to more 
temperate or polar regions, additional habitat types will be considered. While other marine habitat 
types may support significant biodiversity, the Regional Assessments focused on those habitat types 
where restoration and resilience projects may offer the multiple benefits of ecosystem enhancement, 
species richness, and coastal protection.  

 
7 Available at https://www.iucnredlist.org/resources/habitat-classification-scheme. 
8 Visit National Audubon Society (https://www.audubon.org/important-bird-areas) or BirdLife International 

(https://www.birdlife.org/worldwide/programme-additional-info/important-bird-and-biodiversity-areas-ibas) for additional 
information about Important Bird Areas. 

https://www.iucnredlist.org/resources/habitat-classification-scheme
https://www.audubon.org/important-bird-areas
https://www.birdlife.org/worldwide/programme-additional-info/important-bird-and-biodiversity-areas-ibas
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The Marine Index includes several distinct data sets to identify the presence of important habitat. In 
tropical regions, benthic habitat maps were used to delineate the extent of coral and seagrass habitat 
(where available). Where applicable, the extent of current mangrove habitat was gathered from the 
Global Mangrove Watch (Bunting et al. 2018) or local data sources. Finally, the Marine Index accounted 
for the presence of Critical Habitat for species listed under the U.S. Endangered Species Act, areas 
designated as Essential Fish Habitat (EFH), Habitat Areas of Particular Concern (HAPC), and Marine 
Protected Areas, where applicable. These datasets are combined to create a composite index of marine 
habitats. Note that regional differences were considered, such as differences in data availability or 
relevance. EFH is identified for species managed in Fishery Management Plans under the Magnuson-
Stevens Fishery Conservation and Management Act and represents the habitat necessary for federally 
managed fishes to complete their life cycles. HAPCs are considered a high priority for EFH conservation 
because they provide important ecological functions and are particularly vulnerable to degradation9.  

The Marine Index primarily considers the presence and extent of important habitat types. However, 
wherever possible, data related to habitat condition were also incorporated into the analysis, under the 
assumption that habitats in better condition can support more species and offer greater coastal 
protection benefits. For example, in the case of coral reef habitat, NOAA’s Coral Reef Conservation 
Program regularly surveys coral reefs found in all U.S. jurisdictions to monitor a suite of metrics 
including live coral cover and reef fish biomass. Due to the spatial and temporal coverage of those data, 
it was possible to use live coral cover to represent habitat condition, where reefs with high coral cover 
received a higher value in the Marine Index. Coral reef habitat, specifically live coral cover, is correlated 
with reef fish diversity (Komyakova et al. 2013) and wave attenuation (Storlazzi et al. 2019). 

See Appendix A.3 for a complete list of datasets used and Appendix E.2 for more details on the creation 
of this Index. As with the Terrestrial Index, datasets and wildlife needs vary regionally; refer to regional 
reports for detailed information specific to each region (Dobson et al. 2019; Dobson et al. 2020a-d; 
Dobson et al. 2021a-b).  

3.3 Fish and Wildlife Index 

To identify areas likely to support a high number of priority species and habitats, the Terrestrial and 
Marine Indices are summed to create one combined Fish and Wildlife Index. By combining these two 
indices, it creates a continuous index between the two environments that helps to identify areas where 
implementing a resilience or restoration project would likely benefit fish and wildlife communities. See 
Appendix E.3 for more details on the creation of this combined Fish and Wildlife Index. 
  

 
9 For details about Habitat Areas of Particular Concern, visit NOAA Fisheries website at: 

https://www.fisheries.noaa.gov/southeast/habitat-conservation/habitat-areas-particular-concern-within-essential-fish-habitat. 

https://www.fisheries.noaa.gov/southeast/habitat-conservation/habitat-areas-particular-concern-within-essential-fish-habitat
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OVERVIEW OF THE RASTER ANALYSIS 
 

The calculation methods used to complete the Community Exposure and Fish and Wildlife Indices have 
their foundations in land suitability modeling and were conducted following a geospatial vulnerability 
methodology (Gornitz et al. 1994). To calculate cumulative values of certain environmental 
characteristics (e.g., landscape characteristics susceptible to flood-related threats) and relevant social 
and human community assets, a raster-based analysis was used to identify where these inputs overlap 
and how they sum based on input intensity or presence. 

Each data input for the Threat and Community Asset Indices and the Marine and Terrestrial Indices were 
rasterized, with each cell ranked in order of increasing exposure, number of assets, or presence. Raster 
resolution was dependent on available data in each region, but typically ranged from 30 meters in 
CONUS to 3 to 10 meters in the island regions; see regional reports for details (Dobson et al. 2019; 
Dobson et al. 2020a-d; Dobson et al. 2021a-b). The input rasters were combined, adding the ranked data 
in each cell to show the intensity of all flood threats, community assets, or wildlife assets on the 
landscape. For example, Figure 9 shows the four inputs to the Community Asset Index. Darker colors are 
higher ranking values; when following the figure from left to right, patterns resembling those seen in the 
Community Asset Index can be identified in the individual inputs. See Appendix B.8 for more details. 

 
Figure 9. Example of the inputs to and results of the Community Asset Index. From left to right, higher values in the 
inputs can be identified by darker colors. These patterns can be seen in the resulting Community Asset Index on the 
far right. 
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CREATING THE RESILIENCE HUBS 
 

Resilience Hubs are areas of natural, undeveloped space that attempt to identify where open spaces or 
habitats are most suitable for resilience-building conservation or restoration efforts that can help 
prepare for potential, adverse impacts to infrastructure and communities, while also improving the 
habitats of fish and wildlife species. Therefore, Resilience Hubs represent open spaces and habitats that 
have a high potential to provide benefit to both human communities and fish and wildlife. Accounting 
for natural spaces on both inland areas and in the nearshore marine environment, Resilience Hubs are 
formed based upon undeveloped landscapes and habitat types and create two outputs: Green Habitat 
Cores (inland) and Blue Habitat Cores (marine)(Figure 10). 
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Figure 10. Example of the Green and Blue Habitat Core outputs used to create the Resilience Hubs. Data inputs vary 
by region. 

While the criteria differ between the Green and Blue Habitat Cores, both models rank Resilience Hubs 
according to the combined average values of the Community Exposure Index and the Fish and Wildlife 
Index. The methods for developing Resilience Hubs described below vary from those used in the CONUS 
but represent important improvements in the accuracy and comparability of results across regions. 
Refer to regional reports for detailed information specific to each region (Dobson et al. 2019; Dobson et 
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al. 2020a-d; Dobson et al. 2021a-b). To show variation within Resilience Hubs, the Habitat Cores were 
further subdivided and scored at a finer 4-hectare (10-acre) hexagon grid (Figures 11-13). For details, see 
Appendix F. 

 
Figure 11. An initial step in creating the Green and Blue Habitat Cores. Note the Green Habitat 
Cores include both terrestrial and freshwater aquatic areas. The Blue Habitat Cores include 
estuarine, beach and dune, mangrove, and nearshore marine areas less than 10 meters in depth 
but have not yet been grouped into Cores. 

 
Figure 12. Green and Blue Habitat Cores converted to 4-hectare (10-acre) hexagons. Along with 
each Habitat Core, each hexagon is ranked to show variation within Resilience Hubs. 
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Figure 13. Green and Blue Habitat Cores. The Blue Habitat Cores are grouped by bathymetric basin. 
The Green and Blue Cores are then ranked to become Resilience Hubs.  

5.1 Green Infrastructure 

The Green Infrastructure10 analysis used in the Regional Assessments builds upon methodology 
developed by the Green Infrastructure Center for the continental United States (Firehock & Walker 
2019). The Green Infrastructure methods accomplish several key goals needed to develop Resilience 
Hubs: (1) establish criteria by which usable, open, and natural landscapes are clearly identified; (2) form 
contiguous, connected cores of habitats based upon landscape characteristics; (3) eliminate unsuitable, 
undeveloped areas not detectable by land cover alone; (4) prevent contiguous, open areas that are 
extremely large; and (5) allow consistent application of methods to any region using commonly-
accessible datasets. By following the Green Infrastructure analysis, the resulting Green Habitat Cores 
have a geometry and size that approximates the scale of resilience-building efforts.  

Esri—in partnership with the National Geographic Society and the Green Infrastructure Center—has 
developed a suite of tools and data to assist communities in protecting natural open spaces, 
watersheds, wildlife habitats, parks, and other open landscapes of ecological, cultural, and scenic 
importance. The resulting national dataset depicts “intact habitat cores,” or every natural area 40.5 
hectares (100 acres) or greater, regardless of ownership or preservation status. The dataset is intended 
to guide local, regional, and urban planners in identifying important places to conserve prior to planning 
development projects. The dataset also helps to prioritize which landscapes to protect and connect—
such as natural systems that mitigate flooding, provide recreation opportunities, and benefit air and 
water quality (Firehock & Walker 2019).  

 
10 Note that Green Infrastructure analysis—as it is referred to in the Regional Assessments—pertains to a specific methodology 

and is not intended to represent other local planning and management projects. 
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Based on the methodology developed by the Green Infrastructure Center, a habitat core is defined as: 
“An area or patch of relatively intact habitat that is sufficiently large to support more than one individual 
of a species” (Firehock and Walker 2019). Habitat cores are non-developed areas that are at least 40.5 
hectares (100 acres) in size, at least 200 meters wide, and that do not contain “fragmenting” elements 
(such as paved surfaces or agricultural areas that can interrupt the movement of species). These 
connected features form habitat cores of natural, open spaces based on several landscape 
characteristics that make the Green Infrastructure integral to the Regional Assessments. While the 
standard Esri-based methodology uses this size threshold to create habitat cores in the contiguous U.S., 
a smaller area threshold of approximately 4.04 hectares (10 acres) was used in Guam and American 
Samoa to better capture natural areas on these islands (see Dobson et al. 2021a-b for details). 

The habitat cores are formed with consideration of the following characteristics: patch thickness, a 
compactness ratio, topographic diversity, percent wetlands cover, and stream density. The datasets 
used to create the habitat cores include: USGS National Hydrology Dataset, USGS NHDPlusV2, USDA 
SSURGO soils survey, National Wetlands Inventory, US Census Bureau’s TigerLine Roads and Railroads, 
the USGS National Elevation Dataset, the 2011 National Land Cover Dataset (or later, where available), 
and NOAA’s Coastal Change Analysis Program (C-CAP) land cover (Firehock and Walker 2019). Additional 
information on these datasets can be found in Appendix A.4. 

Following this analysis, open-space landscapes are identified and developed into inland Green Habitat 
Cores (Figure 11). The resulting core features were then converted into a finer resolution 4-hectare (10-
acre) hexagonal grid (Figure 12). The hexagonal grid helps to highlight variation within habitat cores to 
facilitate fine-scale decision-making. 

In summary, the Green Infrastructure approach—used to determine both Green Habitat Cores and 
subsequent hexagons—identifies contiguous natural landscapes composed of similar landscape 
characteristics. Lands identified have the potential to be of higher ecological integrity and thus may offer 
improved potential for both human and fish and wildlife benefits. This allows for a more accurate 
determination of the boundaries of natural landscapes when forming and ranking the Resilience Hubs. 
See Appendix F for more details. 

5.2 Blue Infrastructure 

Recognizing the prominence of valuable coastal and nearshore marine habitats, particularly in tropical 
regions, the Project Team developed a Blue Infrastructure11 analysis. Nearshore marine habitats not only 
support significant biodiversity but are also important features that can protect human communities 
and infrastructure. Marine environments are typically undeveloped “open spaces” that lack features 
such as roads that fragment terrestrial environments. Due to this, determining Blue Habitat Cores in a 
marine environment required a different approach. For the purposes of the Regional Assessments, 
habitat cores were created based on a hexagonal grid of all marine areas within a 10-meter depth 
boundary. Unlike the Fish and Wildlife Index, only habitats less than or equal to 10 meters in depth were 
considered in the Blue Infrastructure analysis since nature-based solutions are more likely to provide 
coastal protection when implemented in shallow water habitats.  

This 4-hectare (10-acre) hexagonal grid was developed not only to establish Blue Habitat Cores, but to 
also allow for a finer resolution analysis, which also facilitates grouping hexagons based upon 

 
11 Note that Blue Infrastructure analysis—as it is referred to in the Regional Assessments—pertains to a specific methodology 

and is not intended to represent other local planning and management projects. 
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bathymetric watershed basins (Figure 13). Groupings of hexagons by bathymetric basin form the 
geometry of the resulting Blue Habitat Cores.  
 
The Blue Infrastructure analysis considered coastal and marine areas less than 10 meters in depth with 
the presence of habitats that can potentially provide protection to exposed nearby communities. In 
tropical regions, the Assessments considered seagrass beds, coral reefs, beaches/dunes, and coastal 
wetlands such as mangroves (where applicable), all of which are coastal habitats known to provide 
coastal protection benefits (Ondiviela et al. 2014; Guannel et al. 2016; Storlazzi et al. 2019). As methods 
are applied to more temperate or polar regions, additional habitat types that may offer coastal 
protection benefits will be considered.  

The data used to create Blue Habitat Cores following the Blue Infrastructure analysis included: NOAA 
National Centers for Coastal Ocean Science Benthic Habitat Maps (seagrass), NOAA National Coral Reef 
Monitoring Program (corals), Global Mangrove Watch and NOAA C-CAP land cover (mangroves), and 
NOAA C-CAP land cover (beaches/dunes), and NCEI's U.S. Coastal Relief Model (bathymetry). Additional 
information on these datasets can be found in the Appendix A.4. 

The Blue Infrastructure approach—in determining both Blue Habitat Cores and the hexagons that define 
them—identifies nearshore Blue Habitat Cores that contain nearshore and coastal habitat types. These 
delineated boundaries are then used to determine the potential protection to nearby communities and 
benefits to fish and wildlife species when ranking Blue Habitat Cores to become Resilience Hubs. See 
Appendix F for more details.  

5.3 Combining Habitat Cores and Ranking Resilience Hubs 

To capture the potential impact that the Green and Blue Habitat Cores may have on reducing the effects 
of coastal flooding to nearby community assets while also benefiting wildlife, the Habitat Cores were 
scored using the average values of the Community Exposure and Fish and Wildlife Indices to determine 
the rankings of Resilience Hubs.  

Scoring Green Habitat Cores 
Using a zonal statistics geoprocessing technique common to many GIS analyses, average values from the 
Community Exposure Index were calculated for each Green Habitat Core, including the surrounding 
areas within one kilometer of each Core; a 0.25km buffer was used Guam and American Samoa (see 
Dobson et al. 2021a-b for details). Incorporating the buffer area outside the Core was necessary because 
Habitat Cores are natural, open landscapes containing few to no exposed community assets. The buffer 
was determined in consultation with technical experts. Next, the average Fish and Wildlife Index value 
was calculated for each Core without applying the buffer. The average Community Exposure and Fish 
and Wildlife Index values were then multiplied to produce a score for each Core.  

This calculation is more simply summarized by the following expression: 

(average Fish and Wildlife Index value * average Community Exposure Index value) = Green Habitat 
Core score 

Using a geometric interval distribution, the values were then classified into a 10-class ranking scale. This 
1-10 ranking results in the final Resilience Hub rank for each Green Habitat Core. The scores of each 
hexagon contained within every inland habitat core were determined by the same expression described 
above and ranked by the same distribution of values. 
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In Guam and American Samoa, an additional distance and density factors were applied to the Green 
Habitat Cores to prioritize those open, natural landscapes nearest dense community assets (see Dobson 
et al. 2021a-b for details). 

Scoring Blue Habitat Cores 
Following the Blue Infrastructure analysis, a depth factor score and habitat factor score were generated 
for all nearshore areas less than 10 meters in depth. The depth factor represents the average depth of 
each Resilience Hub: Hubs with average depths of 0 to 3 meters received a factor of 3; 3 to 5 meters 
received a factor of 2; 5 to 10 meters received a factor of 1. This distribution of depths and the factors 
applied were determined in consultation with technical experts to place priority on shallow marine 
environments expected to have greater potential to protect coastal assets.  

The habitat factor is the result of an expression that accounts for the sum of averages among the 
priority habitat designations within each Blue Habitat Core (e.g., in tropical climes coral reefs, seagrass 
beds, beaches/dunes, and wetlands such as mangroves, where applicable). This sum of habitat averages 
for each core was then added to the product of the depth factor multiplied by the number of habitat 
types present within 1.5 kilometer (Guannel et al. 2016) of each Blue Habitat Core (a 0.25km distance 
was used in Guam and American Samoa).  

The full expression varies slightly by region but generally follows: 

(average coral presence by rank) + (average beach/dune presence by rank) + (average seagrass 
presence by rank) + (average wetland/mangrove presence by rank)) + (depth factor * number of 
habitats present within 1.5km) = habitat factor 

Next, the resulting habitat factor was multiplied by the average Community Exposure and Fish and 
Wildlife Index values for each Core. This calculation is more simply summarized by the following 
expression: 

(average Fish and Wildlife Index value * average Community Exposure Index value) * habitat factor = 
final Resilience Hub score  

Similar to the Green Habitat Cores, the Blue Habitat Core score values were classified into a 10-class 
scale using a geometric interval distribution. This 1-10 rank then becomes the final Resilience Hub rank 
for each Core. Accordingly, the scores of each hexagon contained within every Blue Habitat Core were 
determined by the same expression described above and ranked by the same distribution of values. This 
distribution was chosen to highlight variability among higher-ranking Hubs; however, other distributions 
are possible and would certainly change the final Hub rankings.  

Ranked Resilience Hubs 
The ranked Blue Habitat Cores and ranked Green Habitat Cores were then combined into a single 
dataset, resulting in the final Resilience Hubs. When considering the Resilience Hubs that result from 
these Assessments, the following will generally be true: 

(1) Hubs that are not near significant densities of exposed assets will receive lower average 
Community Exposure Index values, whereas those near more exposed assets will receive higher 
values;  

(2) Hubs not containing fish and wildlife assets will receive lower average Fish and Wildlife Index 
values, whereas those near more fish and wildlife assets will receive higher fish and wildlife 
values; and  
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(3) Hubs with the highest Community Exposure Index and Fish and Wildlife Index values will receive 
a higher ranking. 

Ranking the Hubs consistently within and across regions produces comparable products throughout the 
U.S., which can aid in prioritization of open landscapes with the potential to engage in conservation and 
restoration efforts. However, it is important to note that Hub values should not be compared between 
distinct regions and should only be used to make comparisons within a given region. Additionally, Hub 
rankings may not reflect local landscape characteristics, land ownership, local hazards, societal 
concerns, or local policy near a given Hub.  

As noted above, every habitat core feature was converted into a finer-resolution 4-hectare (10-acre) 
hexagonal grid. As a result, each hexagon receives its own individual ranking, allowing for a fine-scale 
view of areas within any given Resilience Hub. When considered in combination with the Resilience 
Hubs, the hexagons can help identify areas that may be ideal for resilience-building efforts that achieve 
dual human community and fish and wildlife benefits. See Appendix F.8 for more details on combining 
Green and Blue Habitat Cores to create Resilience Hubs. 
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CONCLUSION 
 

As coastal and inland communities throughout the United States deal with current and future flooding 
threats from natural events, tools such as the Regional Coastal Resilience Assessments can help 
decision-makers and other stakeholders make data-driven decisions about how to identify and prioritize 
areas for resilience-focused and nature-based restoration projects. These Assessments provide a 
resource for stakeholders including community planners, conservation specialists, funding applicants, 
and others to help make informed decisions about the ability of restoration, conservation, or resilience 
projects to achieve dual benefits for both human and fish and wildlife community resilience. However, it 
is not intended to be a comprehensive list of all potential variables of impact or exposure nor is it 
inclusive of all habitat and species. Users should not use the Regional Assessments, which focus on 
exposure, to determine vulnerability and risk. 

Interested stakeholders and decision-makers can access an online interface to interact with key 
Assessment data, including input data and final models for the Community Exposure Index, Fish and 
Wildlife Index, and the Resilience Hubs. The Coastal Resilience Evaluation and Siting Tool (CREST) was 
developed as an accompanying GIS-based web tool to view, interact with, and download Assessment 
results (available at resilientcoasts.org). CREST helps users make informed decisions about proposed 
project sites and other key questions about how to build resilience within their community. It also 
allows users full access to data from each Regional Assessment so they may incorporate these data into 
their own GIS applications or other planning processes. Additionally, CREST provides access to the 
Assessment results even if the user does not have a GIS background or access to GIS software. 

The Regional Coastal Resilience Assessments were developed through an iterative process supported by 
substantial guidance from technical and regional experts. As the Regional Assessments advanced from 
the CONUS to additional regions, the Project Team identified numerous regional differences, from 
variable data availability to the presence of new habitat types and threats not prevalent in CONUS. 
Through consultation with regional experts, the team identified and developed new methods to 
improve model accuracy and support standardization across regions. These updates now serve as a basis 
for Regional Assessments in Alaska, Hawaiʻi, Puerto Rico, U.S. Virgin Islands (USVI), Commonwealth of 
the Northern Mariana Islands (CNMI), Guam, American Samoa, and the U.S. Great Lakes. As new 
Regional Assessments for each region are completed, the Project Team may update this document to 
reflect any additional updates or changes. The application and continued development of the Regional 
Assessments will assist NFWF and others in the implementation of nature-based solutions that build 
community resilience to flooding threats while benefiting fish and wildlife populations nationwide.  

https://resilientcoasts.org/#Home
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APPENDIX 
 

A. Data Summary 

Below is a summary of common datasets used in the Regional Coastal Resilience Assessments. Note that 
final data and inputs used may differ by region since an effort was made to use locally available datasets 
whenever possible. Each regional report includes a separate list of dataset used in that region to 
highlight these differences (Dobson et al. 2019; Dobson et al. 2020a-d; Dobson et al. 2021a-b). 

A.1 Threat Index  

Layer Name Dataset and Source Description 

Flood-prone Areas FEMA National Flood Hazard Layers, 
USDA-NRCS SSURGO (2.2 or later)  

Floodway, 100-year, 500-year; occasional 
and frequently flooded soils 

Sea Level Rise NOAA Office for Coastal Management 
Sea Level Rise Inundation Database 
(2015 or later) 

1 - 5 feet (0.3 - 1.5 meters) above mean 
higher high water scenarios. Data do not 
include natural processes  

Storm Surge NOAA/NHC Sea, Lake, and Overland 
Surge from Hurricanes (SLOSH) model 
(2014 or later) 

Tens of thousands of climatology-based 
hypothetical tropical cyclones are simulated 
in each SLOSH basin, and the potential storm 
surges for Categories 1 - 5  

Areas of Low Slope USGS National Elevation Dataset (most 
recent available) 

Used to generate percent rise across the 
region 

Soil Erodibility USDA-NRCS SSURGO (2.2 or later) Data attribute kffact is used to identify soils 
with high potential for erosion 

Impervious Surfaces USDA-NRCS SSURGO (2.2 or later), 
NOAA Coastal Change Analysis Program 
Landcover (most recent available) 

Data attribute drclassdcd and developed 
land cover classes used to identify areas with 
poor drainage potential 

Geologic Stressors USGS Landslide Susceptibility (most 
recent available) and regionally 
available subsidence mapping 

Highlights areas that are most susceptible or 
have high incidence to landslides, 
subsidence, or other stressors 

Tsunami Inundation Variable by region. Accounts for seismically active areas that 
might be susceptible to flood inundation 
from tsunamis. 
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A.2 Community Asset Index  

Layer Name Dataset and Source Description 

Population Density U.S. Census Bureau (2010 or later) Calculates density by available census 
geography  

Social Vulnerability U.S. EPA Environmental Justice 
Screening and Mapping tool (2016 or 
later) 

Uses demographic indicators to identify 
disadvantaged populations 

Critical Facilities USGS National Structures Dataset (2015 
or later) 

Fire stations, police stations, hospitals, 
schools, and government buildings 

Parcels Most recently available local data Used for infrastructure and facility locations 

Building Footprints Most recently available local data Used for infrastructure and facility locations 
and identifying populated areas 

Critical Infrastructure (Various inputs, see below) 

Primary roads National Highway Planning Network: 
National Transportation Atlas Database 
(v.11.09 or later) 

Comprehensive database of major highway 
systems in the U.S.  

Bridges Federal Highway Administration: National 
Bridge Inventory (v.7 or later) 

Database of bridges located on public roads and 
publicly-accessible bridges on Federal lands 

Airport runways National Transportation Atlas Database: 
Airport Runways (2015 or later) 

Runways in the U.S. and its territories; derived 
from the FAA’s National Airspace System 
Resource Aeronautical Data Product 

Ports USDOT/Bureau of Transportation Statistics’ 
National Transportation Atlas Database 
(2015 or later) 

Small ports and the top 150 major ports in the 
U.S. for import and export activity 

Power Plants  U.S. Energy Information Administration: EIA-
860, Annual Electric Generator Report; EIA-
860M, Monthly Update to the Annual 
Electric Generator Report; EIA-923, Power 
Plant Operations Report (2016 or later) 

All plants that are operating, on standby, or short- 
or long-term out of service with a combined 
nameplate capacity of 1 MW or more 

Wastewater treatment 
facilities 

USGS National Structures Dataset (2015 or 
later) 

Wastewater Treatment Facilities 

Railroads USDOT/Bureau of Transportation Statistics’ 
National Transportation Atlas Database 
(2015 or later) 

Comprehensive database of the rail system 
covering all 50 states, the District of Columbia, 
U.S. Territories - wherever relevant 

Major dams USDOT/Bureau of Labor Statistics’ National 
Transportation Atlas Database (2015 or 
later) 

Dams 50ft or more in height or with a normal 
storage capacity of 5,000 acre-feet or more, or 
with a maximum storage capacity of 25,000 acre-
feet or more; extracted from the USACE National 
Inventory of Dams 

Petroleum terminals U.S. Energy Information Administration: EIA- All operable bulk petroleum product terminals 
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Layer Name Dataset and Source Description 

and refineries 815, Monthly Bulk Terminal and Blender 
Report; EIA-820 Refinery Capacity Report 
(2015 or later) 

within a total bulk shell storage capacity of 
50,000 barrels or more, and/or ability to receive 
volumes from tanker, barge, or pipeline 

Natural gas terminals 
and processing plants 

U.S. Energy Information Administration, 
Federal Energy Regulatory Commission, and 
U.S. Dept. of Transportation; EIA-757, 
Natural Gas Processing Plant Survey (2015 or 
later) 

LNG import/export terminals in the U.S., defined 
as terminals capable of liquefaction of natural gas 
for transport or receipt and regasification of LNG 
for use as natural gas; locations of processing 
plants based on approximate centroids 

Hazardous Sites U.S. EPA Facility Registry Service (2016 or 
later) 

Large Quantity Generators and Superfund 
National Priority List Sites 

Cultural and Historic 
Assets 

Varies regionally Identifies sites and buildings that have significant 
cultural and historic value 
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A.3 Fish and Wildlife Index 

Terrestrial Index   

Layer Name Dataset and Source Description 

Species of Greatest 
Conservation Need 

USGS, State Wildlife Action Plans by 
region via the USGS Compiled List of 
Species of Concern  

Species most in need of conservation action 
in that state or territory 

Important Bird Areas  Audubon, BirdLife International (most 
recent available) 

Sites that provide essential habitat for one 
or more bird species 

Land cover NOAA Coastal Change Analysis Program 
(C-CAP) 

Land cover classification data used to 
identify habitat equivalencies 

Hydrography USGS National Hydrography Dataset Identifies permanent and intermittent rivers, 
lakes, and streams; used to identify habitat 
equivalencies 

Wetland Habitats U.S. Fish and Wildlife Service National 
Wetlands Inventory 

Inventory of wetland types used to identify 
habitat equivalencies  

Critical Habitat 
Designations 

NOAA, U.S. Fish and Wildlife Service Habitats designated under the Endangered 
Species Act for Threatened and Endangered 
Species 

Protected Areas 
Managed for 
Biodiversity 

USGS Protected Areas Database of the 
U.S. with a GAP Status of 1 or 2 

Areas protected by federal, state, or local 
authority and managed for biodiversity 

Threatened and 
Endangered Species: 
Environmental 
Sensitivity Index 

NOAA Office of Response and 
Restoration 

Species’ habitats for which the federal and 
state status is threatened or endangered 

Habitat Classification 
Scheme 

IUCN Red List of Threatened Species Defines standard terms used to describe the 
major habitat(s) in which taxa occur. Used to 
identify habitat equivalencies 

Other Regional Data Locally-derived habitat or species data Additional sources of habitat, species, 
and/or protected and managed areas; varies 
regionally 
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Marine Index   

Layer Name Dataset and Source Description 

Essential Fish Habitat, 
Essential Fish Habitat 
Areas Protected from 
Fishing, Habitat Areas 
of Particular Concern 

NOAA National Marine Fisheries Service EFH are sites designated under the 
Magnuson-Stevens Fishery Conservation and 
Management Act, defined as waters and 
substrate necessary to fish for spawning, 
breeding, feeding, or growth to maturity. 
HAPCs are defined as subsets of EFH that 
exhibit one or more of the following traits: 
rare, stressed by development, provide 
important ecological functions for federally 
managed species, or are especially 
vulnerable to anthropogenic degradation 
(NOAA Fisheries “Habitat Areas of Particular 
Concern within Essential Fish Habitat”). 

Critical Habitat 
Designations 

NOAA/U.S. Fish & Wildlife Service Habitats designated under the Endangered 
Species Act for Threatened and Endangered 
Species 

Seagrass Cover NOAA National Centers for Coastal 
Ocean Science Benthic Habitat Maps 

Mapped seagrass cover from the most 
recently available Benthic Habitat Maps 

Coral Cover NOAA National Coral Reef Monitoring 
Program 

Stratified random sample surveys of coral 
cover used to identify healthy corals 

Reef Fish Biomass NOAA National Coral Reef Monitoring 
Program: Reef Fish Monitoring 

Data on the number and size of reef fishes 
within sample units at the lowest feasible 
taxonomic resolution (typically species level) 

Mangrove Global Mangrove Watch, NOAA C-CAP 
Landcover 

Either the presence of mangrove using 
available land cover or growth, lost, or 
maintained mangrove forests over time 

Marine Protected 
Areas 

USGS Protected Areas Database Areas of the ocean set aside for long-term 
conservation aims 

Other Regional Data Locally-derived habitat or species data Additional sources of habitat, species, 
and/or protected and managed areas; varies 
regionally 

  



33 

A.4 Resilience Hubs 

Green Habitat Cores  

Layer Name Dataset and Source Description 

C-CAP Land Cover 
Atlas 

NOAA Office for Coastal Management 
(latest available data used) 

Nationally standardized, raster-based 
inventory of land cover for the coastal areas 
of the U.S. Data derived through the Coastal 
Change Analysis Program from the analysis 
of multiple dates of remotely sensed 
imagery 

National Wetlands 
Inventory 

NOAA/U.S. Fish & Wildlife Service Provides detailed information on the 
abundance, characteristics, and distribution 
of U.S. wetlands 

National Hydrography 
Dataset 

U.S. Geological Survey (USGS) 1:24,000 The NHD is a comprehensive set of digital 
spatial data that contains information about 
surface water features such as lakes, ponds, 
streams, rivers, springs, wells, and HUC 
watershed boundaries 

National Elevation 
Dataset 

U.S. Geological Survey (USGS), EROS 
Data Center 

7.5-minute seamless mosaic of elevation 
data for the U.S. 

SSURGO Soils Survey  USDA, NRCS Provides soil geographic data developed to 
represent soil properties and characteristics  

Roads polyline OpenStreetMap (latest data available) OpenStreetMap is built by a community of 
mappers that contribute and maintain data 
about roads, trails, cafés, railway stations, 
and much more, all over the world. 

Railroads polyline OpenStreetMap (latest data available) OpenStreetMap is built by a community of 
mappers that contribute and maintain data 
about roads, trails, cafés, railway stations, 
and much more, all over the world. 
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Blue Habitat Cores   

Layer Name Dataset and Source Description 

C-CAP land cover NOAA Office for Coastal Management 
(latest available data used) 

Nationally standardized, raster-based 
inventory of land cover for the coastal areas 
of the U.S. Data derived through the Coastal 
Change Analysis Program from the analysis  
of multiple dates of remotely sensed 
imagery 

Critical Habitat 
Designations 

NOAA/U.S. Fish & Wildlife Service Habitats designated under the Endangered 
Species Act for Threatened and Endangered 
Species 

Seagrass Cover NOAA National Centers for Coastal 
Ocean Science Benthic Habitat Maps 

Mapped seagrass cover from the most 
recently available Benthic Habitat Maps 

Coral Cover Surveys  
NOAA National Coral Reef Monitoring 
Program (2014, 2016) 

Stratified random sample surveys of coral 
cover used to identify healthy corals 

Benthic Habitat Maps NOAA National Centers for Coastal 
Ocean Science (2015) 

Benthic/seafloor habitat maps to help 
coastal managers assess, protect, and 
preserve the condition of coastal ocean 
ecosystems 

Global Mangrove 
Watch 

UNEP and others (2010/2016) 
 

Either the presence of mangrove using 
available land cover or growth, lost, or 
maintained mangrove forests over time 

Bathymetry NCEI's U.S. Coastal Relief Model Integrates offshore bathymetry with land 
topography into a seamless representation 
of the coast 
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B. Detailed Methodology: Threat Index 

B.1 Create the Storm Surge Input 
A. Import each SLOSH model raster and reclassify inundation values for each storm category.  

a. Spatial Analyst Tools > Reclass > Reclassify  
i. Reclassify values 1 - 99 according to the table below. Making them the same 

value is important for later steps.  
ii. Complete this step for Categories 1-5.  

B. Vectorize each reclassified raster.  
a. Conversion Tools > From Raster > Raster to Polygon 

i. Value Field: Value 
ii. Uncheck ‘simplify polygons’ 

b. Repeat for all storm categories (there should be a total of 5 vectors when this step is 
complete) 

C. Add a rank field to each storm category vector and populate.  
a. Right click layer in Table of Contents > Attribute Table > Add Field: “Rank”, Field Type: 

Short Integer 
b. If each layer was given the correct value for each storm surge category in step A., 

populate the rank field according to gridcode field.  
i. Right click Rank field > Field Calculator > Rank = [gridcode] 

D. Merge storm categories together in ascending rank value order. The order is important for the 
rasterize step ahead.  

a. Geoprocessing > Merge 
i. Add each layer to the tool dialogue in ascending order:  

1. Category 5 (rank = 1) 
2. Category 4 (rank = 2) 
3. Category 3 (rank = 3).... And so on. 

E. Clip the merged vector categories to the region.  
a. Geoprocessing > Clip 

i. Input: Merged storm categories 
ii. Clip features: regional extent 

F. Merge clipped storm categories to the regional extent. This is important for the rasterizing 
process.  

a. Geoprocessing > Merge (add each layer to the tool dialogue in ascending rank order: 
regional extent, merged storm categories) 

G. Rasterize the merged vectors 
a. Conversion Tools > To Raster > Polygon to Raster 

i. Input Feature: Merged region and storm category vector 
ii. Value Field: Rank 

iii. Cell assignment type: Maximum Area 
iv. Priority Field: Rank 
v. varies by region 

H. Shift the raster input 
a. Data Management Tools > Projections and Transformations > Raster > Shift 

i. Shift X & Y Coordinates by: 1 (each) 
ii. Input Snap Raster: varies by region 
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Storm Surge Rank Type Rank Value 

No inundation / No data None 0 

Inundation during a Category 5 storm Very low 1 

Inundation during a Category 4 storm Low 2 

Inundation during a Category 3 storm Moderate 3 

Inundation during a Category 2 storm High 4 

Inundation during a Category 1 storm Very high 5 

If a surge category is not available for the area of interest, follow the same ranking scheme shown here and 
ignore the missing value.  

B.2 Create the Sea Level Rise Input 
A. Merge and clip each foot of sea level rise inundation to the watershed boundary. 

a. Geoprocessing > Merge 
i. Input features: all 1-foot projections; all 2-foot projections (repeat for all 1-5-

foot levels of inundation, creating a total of 5 Sea Level Rise vectors) 
b. Geoprocessing > Clip  

i. Input features: merged inundation vector 
ii. Clip features: watershed boundary 

iii. Repeat for all levels of inundation, creating a total of 5 clipped Sea Level Rise 
inundation layers.  

B. Create a “Rank” attribute in each Sea Level Rise layer 
a. Right click layer in attribute table > open attribute table 
b. Add field “Rank”; field type: Short Integer 
c. Right click the Rank field and use Field Calculator to add values according to the table 

below 
C. Merge the individual sea level rise inundation vectors in ascending Rank value order to create 

one complete vector containing all levels of sea level rise. 
a. Geoprocessing > Merge 

D. Expand resulting features to cover the entire regional area before rasterizing to ensure the data 
is continuous across the entire watershed region. This step is essential for the final raster 
calculations in the Assessment.  

a. Merge Sea Level Rise vector output with the watershed region.  
i. Geoprocessing > Merge 

E. Make sure values outside of any Sea Level Rise inundation scenarios within the watershed 
region are a value of 0 in the Rank attribute field. If they are NULL, change them to 0. 

F. Convert merged SLR vector to raster:  
a. Conversion Tools > To Raster > Polygon to Raster  

i. Value Field: Rank  
ii. Cell assignment type: Maximum Area 

iii. Priority field: Rank 
iv. Cell size: varies by region 
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G. Shift the raster input 
a. Data Management Tools > Projections and Transformations > Raster > Shift 

i. Shift X & Y Coordinates by: 1 (each) 
ii. Input Snap Raster: varies by region 

 

Sea Level Rise Rank Type Rank Value 

No inundation / No data None 0 

Inundation during 5ft SLR Very low 1 

Inundation during 4ft SLR Low 2 

Inundation during 3ft SLR Moderate 3 

Inundation during 2ft SLR High 4 

Inundation during 1ft SLR Very high 5 

B.3 Create the Flood-Prone Areas Input 
A. Import the S_Fld_Haz_Ar polygons for each county in the region. Rename and reproject the 

polygons one at a time to continue with the following steps.  
a. Right click layer in Table of Contents > Data > Export Data 

i. Set the coordinate system to the same as the data frame and change the output 
location and name to something unique. To complete step B., each polygon 
must have a unique name.  

B. Merge all county-level FEMA data into one regional vector.  
a. Geoprocessing > Merge 

C. Several different layers will be extracted from the FEMA data as separate layers. Use the 
following queries to select by attributes and export the data to create these vector layers. Right 
click the layer in the Table of Contents after each selection > Data > Export  

a. Right click layer in Table of Contents > Attribute Table > Select by Attributes.  
i. To extract and export the floodway use the query: FLD_ZONE = ‘AE’ AND 

ZONE_SUBTY = ‘FLOODWAY’ 
ii. To extract and export the 100-year floodplain: FLD_ZONE = ‘A’ OR FLD_ZONE = 

‘AE’ 
iii. To extract and export the 500-year floodplain: FLD_ZONE = ‘X’ AND 

ZONE_SUBTY = ‘0.2 PCT ANNUAL CHANCE FLOOD HAZARD’ 
D. Rank each new layer according to the table below. For each layer: 

a. Open Attribute Table > Add Field > “Rank”, field type: Short Integer 
b. Right click field “Rank” > Field Calculator 

E. Merge these ranked FEMA layers together 
a. Geoprocessing > Merge 

i. Data will need to be merged in ascending order based on rank value: 500-year 
(rank 3), 100-year (rank 4), Floodway (rank 5) 

F. Create feature of Flood-Prone soils. Again, multiple inputs will be extracted from the SSURGO 
data. Use the following queries to select and export the data. 

a. Select by attributes (2 separate queries) and export the selected features:  
i. WHERE flodfreqmax = frequent OR flodfreqmax = very frequent  
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1. Right click layer in Table of Contents > Export Data 
ii. WHERE flodfreqmax = occasional 

1. Right click layer in Table of Contents > Export Data 
b. Erase from the soils data those areas already covered by FEMA data extracted in above 

steps 
i. Analysis Tools > Overlay > Erase 

1. Input Features: Soils data 
2. Erase Features: FEMA data 

c. Add Rank value to attribute table for soil layers “frequent/very frequent” and 
“occasional” 

i. Right click each layer in Table of Contents > Attribute Table 
1. Add Field > Name: Rank > Type: Short Integer 
2. Rank each layer according to the Flood-Prone Areas table below using 

the Field Calculator. 
G. Merge ranked SSURGO inputs together 

a. Geoprocessing > Merge 
i. Data need to be entered in ascending order based on rank value: occasionally 

flooded input (rank 1), frequently flooded input (rank 2) 
H. Merge ranked SSURGO and FEMA inputs together  

a. Geoprocessing > Merge 
i. Data need to be entered in ascending rank value: merged SSURGO inputs, 

merged FEMA inputs.  
I. Merge the vector with the region to ensure there are values of 0.  

a. Geoprocessing > Merge 
J. Use the Polygon to Raster tool to create a raster of the data.  

a. Conversion Tools > To Raster > Polygon to Raster 
i. Value field: Rank 
ii. Cell Assignment: Maximum Area 

iii. Priority Field: Rank 
iv. Cell size: varies by region 

K. Shift raster output  
a. Data and Management Tools > Projections and Transformations > Raster > Shift 

i. Input: Flood-prone Areas raster 
ii. Shift X & Y Coordinates by: 1 (each) 

iii. Snap to: varies by region 

Flood-Prone Areas Rank Type Rank Value 

Outside of floodplain and non-flood-prone soils None 0 

Occasionally flooded soils outside the flood zone  Very low 1 

 Frequently flooded soils outside the flood zone Low 2 

500-year floodplain (X500) Moderate 3 

100-year floodplain (A, AE) High 4 

Floodway (V & VE) Very High 5 
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B.4 Prepare the Soils Data  
Before using the NRCS-USDA SSURGO Soil data in the Assessments, the data will need to be prepared. 
This needs to be completed once for all inputs that require the use of soils data. The following are the 
steps to complete this preparation:  

1. Prepare SSURGO soils data for each county to be used in ArcMap. 
a. Open the Microsoft Access file in the soils folder.  
b. An Import SSURGO notification will open. Copy the file path in Windows Explorer where 

the tabular data is stored and paste it into the notification window. This will link the 
tabular soils data to the spatial soils data. Close Access once complete. 

Table Used Represents 

drclassdcd The natural drainage condition of the soil refers to the frequency and 
duration of wet periods. This column displays the dominant drainage class for 
the map unit, based on the composition percentage of each map unit 
component. 

geomdesc A narrative description of the geomorphic setting of a component. The 
description may incorporate multiple geomorphic features as well as their 
relationship to each other. The individual parts of the description are 
recorded in the Component Geomorphic Description table. 

muname Correlated name of the mapunit (recommended name or field name for 
surveys in progress). 

kffact An erodibility factor which quantifies the susceptibility of soil particles to 
detachment by water 

mukey A non-connotative string of characters used to uniquely identify a record in 
the Mapunit table. 

chkey A non-connotative string of characters used to uniquely identify a record in 
the Horizon table 

mukey A non-connotative string of characters used to uniquely identify a record in 
the Mapunit table. 

cokey A non-connotative string of characters used to uniquely identify a record in 
the Component table. 

 
2. Join the SSURGO tabular data to soil polygons in ArcMap: 

a. Add the following data from the Catalog to the map document: 
i. The polygon “soilmu…” from the spatial folder 
ii. The tables “mapunit,” “muaggatt,” “component,” “chorizon,” and “chaashto” 

from the “soildb…” geodatabase 
b. Join the tables to the polygon (NOTE: these steps must be completed in the following 

order): 
i. Join the SSURGO soils layer “soilmu…” to the “mapunit” table.  
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1. Right click “soilmu…” in the Table of Contents > Joins and Relates > 
Join… 

a. Table (step 2): mapunit 
b. Field (step 1 & 3): mukey  

ii. Join the SSURGO soils layer “soilmu…” to the “muaggat” table.  
1. Right click “soilmu…” in the Table of Contents > Joins and Relates > 

Join… 
a. Table (step 2): muaggat  
b. Field (step 1 & 3): mukey 

iii. Join the table “component” to the table “chorizon” (table to table join).  
1. Right click the table “component” > Joins and Relates > Join… 

a. Table (step 2): chorizon 
b. Field (step 1 & 3): cokey 

iv. Join the SSURGO soils layer “soilmu…” to the joined table 
“component:chorizon”  

1. Right click “soilmu…” in the Table of Contents > Joins and Relates > 
Join… 

a. Table (step 2): component:chorizon (it will display 
“component”) 

b. Field (step 1 & 3): mukey  
2. NOTE: Perform this join from the spatial soils layer! If the join is done 

from “chorizon:component,” the table will not successfully join data to 
the spatial layer.  

v. Join the SSURGO soils layer “soilmu…” to the table “chaashto” 
1. Right click “soilmu…” in the Table of Contents > Joins and Relates > 

Join… 
a. Table (step 2): chaasto 
b. Field (step 1 & 3): chkey  

vi. Save these joins by exporting the soil polygon layers with all of the joined tables 
as a new shapefile. 

1. Right click layer in Table of Contents > Data > Export Data 
2. Add the new layer to the map when prompted.  

3. Complete this step for every polygon/county in the area of interest. 
4. After SSURGO data has been linked to spatial data for the entire regional extent, merge all 

counties together and clip the merged vector to the watershed region.  
a. Geoprocessing > Merge 
b. Geoprocessing > Clip 

B.4.1 Create the Impermeable Soils Input 
A. In the attribute table of the soil vector, add field “Drainage_rank” 

a. Right click layer in the Table of Contents > Attribute Table > Add Field 
i. Field type: Short Integer 

B. Begin adding the rank values to the appropriate soil drainage classification in the new field 
“Drainage_rank” 

a. In the attribute table choose “Select by Attribute” Field: drclassdcd 
i. Query: Drclassdcd = “well drained” 
ii. In Attribute Table > Show selected records 

iii. Right click field “Drainage_rank” > Field Calculator > “Drainage_rank” = 1 
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iv. Repeat for all rank values according to the table below. 

Soil Drainage Rank Type Rank Value 

Null None 0 

Well-drained Very low 1 

Moderately well-drained Low 2 

Somewhat poorly drained Moderate 3 

Poorly drained High 4 

Very poorly drained Very high 5 

Note: “Excessively drained” and “Somewhat excessively drained” are not vulnerable to extended inundation and 
not considered in this analysis, and should carry a value of 0. “Subaqueous” soils should carry a value of 5 where 
applicable. For a detailed list on the descriptions of these soil classifications, see the end of section C.4.2 
contained in this report. 

C. Merge the ranked vector to the watershed region and change any NULL values to 0.  
a. Geoprocessing > Merge 
b. Attribute Table Options > Select by Attributes 

i. Query: “Drainage_rank IS NULL” 
ii. In Attribute Table > Show selected records > Right click “Drainage_rank” > Field 

Calculator > Drainage_rank = 0 
D. Convert the vector layer to a raster: 

a. Conversion Tools > To Raster > Polygon to Raster 
i. Value field: Drainage_rank 
ii. Cell assignment type: Maximum area 

iii. Priority field: Drainage_rank  
iv. Cellsize: varies by region  

E. Shift the raster to properly align cells 
a. Data and Management Tools > Projections and Transformations > Raster > Shift 

i. Input: Drainage_rank raster 
ii. Shift X & Y Coordinates by: 1 (each) 

iii. Snap to: raster varies by region 
F. Clip the land cover raster to the region 

a. Data Management Toolbox > Raster > Raster Processing > Clip 
i. Check “Use Input Features for Clipping Geometry”  
ii. NoData Value: 255 

G. Reclassify the clipped land cover as appropriate, some datasets and regions will have more 
specific classes for development intensity. A general rule should be the higher the development 
intensity, the higher the rank value. If there is only one intensity provided, it gets the highest 
rank value (see table below). Make all other land class values 0.  

a. Spatial Analyst Toolbox > Reclass > Reclassify 
i. Choose Unique Values and rank accordingly: 
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Rank Type Rank Value 

 Low Intensity Development 3 

Medium Intensity Development 4 

High Intensity Development, 
Impervious Surface 

5 

H. Add the reclassed development raster to the soil drainage raster 
a. Spatial Analyst Toolbox > Map Algebra > Raster Calculator 

I. Use the following distribution to reclassify the sum of development and soil drainage: 

Rank Values Rank Type Final Rank Value 

0 None 0 

1 Well-drained soils  1 

2 Moderately well-drained soils 2 

3 
Somewhat poorly drained soils; 
Low intensity development 

3 

4 
Poorly drained soils; 
Medium intensity development; 
Low intensity development AND well-drained soils 

4 

5 -10 

Very poorly drained soils; 
High intensity development; 
Medium intensity development AND well-drained soils; 
Low intensity development AND moderately well-drained soils; 
Low intensity development AND somewhat poorly drained soils; 
Medium intensity development AND moderately well-drained soils; 
High intensity development AND well-drained soils; 
High intensity development AND moderately well-drained soils; 
Medium intensity development AND somewhat poorly drained soils; 
Low intensity development AND poorly drained soils; 
High intensity development AND somewhat poorly drained soils; 
Medium intensity development AND poorly drained soils; 
Low intensity development AND very poorly drained soils; 
High intensity development AND poorly drained soils; 
Medium intensity development AND very poorly drained soils; 
High intensity development AND very poorly drained soils 
-- 
Impervious surface; 
Impervious surface AND well-drained soils; 
Impervious surface AND moderately well-drained soils; 
Impervious surface AND somewhat poorly drained soils; 
Impervious surface AND poorly drained soils; 
Impervious surface AND very poorly drained soils; 

5 
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USDA-NRCS SSURGO Soils: Descriptions Soil Drainage Classes 
From the NRCS Survey Manual (USDA Natural Resources Conservation Services) 

Well drained: Water is removed from the soil readily but not rapidly. Internal free water occurrence 
commonly is deep or very deep; annual duration is not specified. 

Moderately well drained: Water is removed from the soil somewhat slowly during some periods of the 
year. Internal free water occurrence commonly is moderately deep and transitory through permanent. 

Somewhat poorly drained: Water is removed slowly so that the soil is wet at a shallow depth for 
significant periods during the growing season. The occurrence of internal free water commonly is 
shallow to moderately deep and transitory to permanent. The soils commonly have one or more of the 
following characteristics: low or very low saturated hydraulic conductivity, a high water table, additional 
water from seepage, or nearly continuous rainfall. 

Poorly drained: Water is removed so slowly that the soil is wet at shallow depths periodically during the 
growing season or remains wet for long periods. The occurrence of internal free water is shallow or very 
shallow and common or persistent. Free water is commonly at or near the surface long enough during 
the growing season so that most mesophytic crops cannot be grown, unless the soil is artificially 
drained. 

Very poorly drained: Water is removed from the soil so slowly that free water remains at or very near 
the ground surface during much of the growing season. The occurrence of internal free water is very 
shallow and persistent or permanent. Unless the soil is artificially drained, most mesophytic crops 
cannot be grown. The soils are commonly level or depressed and frequently ponded. 

B.4.2 Create the Soil Erodibility Input 

Prepare a beaches/dunes data input to be included in Erodible Soils input: 

A. Prepare the NHD dataset for use, if necessary.  
a. If the area of interest is multi-state and NHD was downloaded by state, merge each 

state’s “NHD Area” vector with one another to create one vector. 
B. If no other regional data is available, use land cover data to identify beaches and/or dunes 

a. Clip the land cover to the region 
i. Data Management Tools > Raster > Clip 

b. Reclassify the clipped land cover for the class(es) that represent beach and dune 
systems. This may vary depending on the land cover dataset, use imagery to determine 
the most suitable class or classes.  

i. Spatial Analyst Tools > Reclass > Reclassify 
1. Make the class(es) representing Beach and Dune systems a value of 1 
2. Change all other values to “NoData” 
3. check “Change missing values to NoData” 

c. Change the reclassed raster to a vector.  
i. Conversion Tools > From Raster > Raster to Polygon 

1. Uncheck simplify polygons 
d. Select by Location where the Beach/Dune vector is within 50 meters of the NHD (this 

distance will vary by region, especially in island environments). This will help exclude any 
unnecessary areas of the region. 

i. Export the selection as a new vector 
1. Right click layer in the Table of Contents > Data > Export Data 
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e. Start an edit session with the coastal Barren Land vector and remove any unnecessary 
data.  

i. Right click layer in Table of Contents > Edit Features > Start Editing 
ii. Use the aerial imagery basemap at various extents to edit the vector (imagery 

may change between years and months, revealing slight differences in coast 
lines, because of shifting coastlines, this product will be “close enough” to exact 
beaches that it could be used to identify sandy areas). 

iii. When complete, save the edits and exit the edit session. This is the final land 
cover product for the Beaches and Dunes dataset. 

1. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 
C. Use the USDA-NRCS SSURGO soils data to supplement the land cover.  

a. For steps on how to create and use the SSURGO dataset, see Prepare Soils Data in 
Appendix C.4.1. 

b. After preparing the SSURGO data for use, examine the fields “geomdesc” and 
“muname”. 

i. Desired descriptions may vary based on region and should be carefully 
examined with aerial imagery in order to select the correct descriptions. A 
sample of descriptions used in each region is found in the table below. 

c. Create a new field in the attribute table to separate the desired descriptions 
i. Add field: “Beaches”, field type: short integer 
ii. Select by attributes: desired descriptions from the fields “geomdesc” and 

“muname”.  
iii. Show only selected records > right click field “beaches” > field calculator > 

beaches = 5. All other entries will receive a value of 0.  
d. Select by attributes where “Beaches” = 5, export selected features to a new layer.  

i. Right click layer in Table of Contents > Data > Export Data 
e. Select by Location where the SSURGO beaches, exported above, are within 100 meters 

of the NHD. This will help exclude any unnecessary areas of the region. 
i. Export the selection as a new vector 

1. Right click layer in Table of Contents > Data > Export Data 
f. Start an edit session with the coastal SSURGO beaches and remove any unnecessary 

data.  
i. Right click layer in Table of Contents > Edit Features > Start Editing 
ii. Use the aerial imagery basemap at various extents to edit the vector (imagery 

may change between years and months, revealing slight differences in coast 
lines, because of shifting coastlines, this product will be “close enough” to exact 
beaches that it could be used to identify sandy areas). 

iii. When complete, save the edits and exit the edit session. This is the final 
SSURGO product for the Beaches and Dunes dataset.  

1. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 
D. Merge the two beaches datasets (land cover and SSURGO) together.  

a. Geoprocessing Tools > Merge  
E. Add a Rank field 

a. Open Attribute Table > Add Field “Erosion_Rank”, Short Integer 
b. Right click “Erosion_Rank” field > Field Calculator > Erosion_Rank = 5 
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Rank the Soils data for Erodible Soils: 

A. In the attribute table of the regional soils vector add field “Erosion_rank” 
a. Right click layer in the Table of Contents > Attribute Table > Add Field 

i. Field type: Short Integer 
B. Begin adding the rank values to the appropriate soil erosion classification in the new field 

“Erosion_rank” 
a. Attribute Table options > Select by Attributes  

i. Example query: kffact <= ‘.10’; kffact >= ‘.15’ AND kffact <= ‘.17’; etc.  
ii. In Attribute Table > Show selected records 

iii. Right click field “Erosion_rank” > Field Calculator > “Erosion_rank” = 1 
iv. Repeat for all values according to the Soil Erodibility table below. 

C. Merge Beaches and Dunes data input to the ranked Soils dataset 
a. Geoprocessing > Merge 

D. Merge the final vector with the region 
a. Geoprocessing > Merge 

E. Convert the vector layer to a raster: 
a. Conversion Tools > To Raster > Polygon to Raster 

i. Value field: Erosion_rank 
ii. Cell assignment type: Maximum area 

iii. Priority field: Erosion_rank  
iv. Cellsize: varies by region 

F. Shift each raster to properly align cells 
a. Data and Management Tools > Projections and Transformations > Raster > Shift 

i. Input: Erosion_rank raster 
ii. Shift X & Y Coordinates by: 1 (each) 

iii. Snap to: varies by region 

Soil Erodibility Rank Type Rank Value 

 Null None 0 

< = .10 Kffact Very low 1 

.15 and .17 Kffact Low 2 

.20 – .28 Kffact Moderate 3 

.32 and .37 Kffact High 4 

> = .43 Kffact Very high 5 

B.5 Create the Areas of Low Slope Input 

A. Import all the NED tiles to cover the region and create a mosaic  
B. Create a Raster Mosaic 

a. Data Management Tools > Raster > Raster Dataset > Mosaic 
i. Enter all of the tiles as inputs except one, this will be the target tile that all of 

the other tiles are “merged” to. NOTE: make a copy of this tile before merging 
all other tiles to it.  

ii. Accept all default settings since none of the tiles are overlapping 
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C. If necessary, resample the DEM to the regional modeling resolution 
a. Data Management Tools > Raster > Raster Processing > Resample 

D. Use the Raster Clip tool to clip the raster mosaic to the region 
a. Data management tools > Raster > Raster Processing > Clip  

E. Create a slope raster from the clipped raster using the Slope Tool 
a. Spatial Analyst Tools > Surface > Slope 

i. Output Measurement: Percent rise 
F. Reclassify the Slope raster to a ranked output  

a. Spatial Analyst Tools > Reclass > Reclassify 
i. Choose the Percent Rise raster as the input raster 
ii. Create a distribution with corresponding rank values according to the table 

below. 
G. Shift the raster  

a. Data and Management Tools > Projections and Transformations > Raster > Shift 
b. Shift X & Y Coordinates by: 1 (each) 
c. Snap to: varies by region 

Slope (%) Rank Type Rank Value 

 > 2.00 None 0 

1.00 – 2.00  Very low 1 

.75 – 1.00 Low 2 

.50 – .75 Moderate 3 

.25 – .50 High 4 

< .25 Very high 5 

B.6 Create the Geologic Stressors Input 

Prepare Landslide Susceptibility data input 

A. Import the vector data layer, clip it to the region, and set the output coordinates to the correct 
projection. 

a. Geoprocessing Tools > Clip 
B. Open the Attribute table and add a new field 

a. Name: Rank 
b. Type: Short 

C. Select by attributes to isolate and rank the designated class types according to the Landslide Risk 
table below. Example: 

a. Select by Attributes: POT_RISK = ‘No Data’ OR POT_Risk = ‘Low Incidence’ 
b. Show only selected records. Right click Rank field > Field Calculator: 

i. Rank = 0 
c. Repeat for all landslide potentials and apply the rank values according to table below 

D. Merge ranked vector with the region  
a. Geoprocessing Tools > Merge 
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Landslide Potential Rank Type Rank Value 

No Data, Low incidence None 0 

High Susceptibility, Moderate Incidence Moderate 1 

 High Incidence High 2 

Prepare Subsidence data input 

Due to the different regional causes of land subsidence and the lack of a cohesive, national dataset, 
regional analyses of known and prominent land subsidence occurrence were used to construct the 
subsidence featured in Regional Assessments (Dobson et al. 2019; Dobson et al. 2020a-d; Dobson et al. 
2021a-b). The data was obtained from the following studies and/or reports: 

A. After obtaining the relevant subsidence data, add a field for ranking the values according to the 
level of impact the subsidence has on the local or regional area. For the Assessments, three 
categories Low, Medium, and High (ranked 1, 2, and 3, respectively) were used to represent 
subsidence impact. Ensure that the values chosen to represent regional impact correspond and 
are scaled to all other regional inputs. 

B. Merge all regions of subsidence vectors 
C. Merge output with the regional extent that includes all regions 

Combine Land Subsidence and Landslide Susceptibility data: 

A. Merge the vectors of the subsidence and landslide data into one vector. 
B. Rasterize the merged output to create the combined raster input. 

a. Conversion Tools > To Raster > Polygon to Raster  
i. Value field: RANK 
ii. Cell assignment type: Maximum area 

iii. Priority field: RANK  
iv. Cell size: 30 

C. Shift output to the NLCD 2011 raster 
a. Data and Management Tools > Projections and Transformations > Raster > Shift 

i. Input: Beaches and Dunes raster 
ii. Shift X & Y Coordinates by: 1 (each) 

iii. Snap to: NLCD 2011 

B.7 Create the Tsunami Input 

Prepare tsunami data input 

A. Import the raster data layer, clip it to the region, and set the output coordinates to the correct 
projection. 

a. Geoprocessing Tools > Clip 
B. Merge ranked vector with the region  

a. Geoprocessing Tools > Merge 
C. Open the Attribute table and add a new field 

a. Name: Rank 
b. Type: Short 
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D. Distribute the values of the tsunami raster into 5 groups based upon depth value using a 
quantile classification. This distribution of values will indicate the rank value. Areas with no data 
from the merge with the region should receive a value of 0 

E. Rasterize on the Rank field  

Inundation Potential Rank Type Rank Value 

0 to -0.30 meters Lowest 1 

-0.31 to -0.60 meters Low 2 

 -0.61 to -1.00 meters Moderate 3 

-1.01 to -1.81 meters High 4 

-1.82 to -15.90 meters Highest 5 

No Data None 0 

B.8 Combining the Threat Input Variables 

 
Figure B.1. Illustration of the raster calculation concept used for the Threat and Community Asset Indices.  

 

To complete the Threat Index, an ordinal combination method was used where cell values were added 
together and then classified into ten groups to create a raster that can be used for the Exposure Index 
calculation. Classification was done by performing a percentile distribution of all values. See each 
regional section for the 10-class distribution of the Threat Index that was used for the Exposure Index 
calculation. These values were then arranged in tiers ranging from “low” to “high” hazard designations. 
The higher the ranking, the higher the potential for the landscape to be impacted by a flood-related 
hazard. 
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C. Detailed Methodology: Community Asset Index 

Important note regarding point datasets used for Community Asset Index inputs: Point data are often 
placed in inaccurate locations. This is especially an issue in the Critical Infrastructure and Critical 
Facilities datasets. Careful attention to the locations of these points will be required. Beyond the 
filtering used in the attribute table, the locations of points will need to be adjusted using an edit session 
before rasterizing and including data in the Asset Index. 

C.1 Create the Population Density Input 
A. Join the regional geography dataset and the table containing the population data.  

a. Add the table to the map. Be sure to identify which field is the total population per 
census geography. 

b. Join the table to the vector: 
i. Right click vector in the Table of Contents > Joins and Relates > Join… 

1. Table (step 2): choose the table containing the population data 
2. Field in the layer to join on (step 1): Geoid_data 
3. Field in the table to join on (step 3): GEOID 

c. Export the feature to save the join:  
i. Right click layer in Table of Contents > Data > Export Data. When prompted, add 

the new layer to the map.  
B. Add a field to the attribute table and calculate area per census geography 

a. Open Attribute Table > Add Field > Name: area_km, Type: Float 
b. Right click field ‘area_km’ > Calculate Geometry > Units: square kilometers 

C. Add a field to the attribute table and calculate population density per block group 
a. Open Attribute Table > Add Field > Name: popdens, Type: Float 
b. Right click field ‘popdens’ > Field Calculator > popdens = ‘total population’ / ‘area_km’ 

D. Using the building footprints for the region, create centroids to represent areas where people 
live 

a. Data management tools > Features > Feature to Point 
i. Leave “inside” unchecked (uses the representative center of an input feature as 

its output point location) 
E. Spatial Join the Population Density data to the building points 

a. Analysis toolbox > Overlay toolset > Spatial Join 
i. Target Features: building points 
ii. Join Features: Population density 

iii. Join operation: one to one 
iv. Check: Keep all target features 

F. Create Hexagons for the region 
a. Data Management toolbox > Sampling toolset > Generate Tessellation (Data 

Management) 
i. Extent: set to regional boundary 
ii. Shape type: Hexagon 

iii. Size: 2500 square meters (note: this size may differ across regions) 
iv. Spatial reference: varies by region 

b. The output generated will cover the entire regional extent, including areas in the ocean 
or that are not in the region. For the next step, there are two options before 
proceeding: 

i. Select by location where hexagons intersect the regional boundary 



50 

1. Option 1: export the selected features to a new feature class 
2. Option 2: with the features selected, run the tool in the next step. The 

output of that tool will only include the selected features. 
G. Summarize the population density building points on the hexagons 

a. Analysis toolbox > Statistics toolset > Summarize Within 
i. Input polygons: hexagons (from either option in the step above) 
ii. Input summary features: population density building points 

iii. Uncheck keep all input polygons 
iv. Summary field: population density 
v. Statistic: mean 

H. Distribute the averaged population density in a way that best represents the data 
a. Exclude values and classify the data  

i. Right click layer in the Table of Contents > Properties > Symbology > Quantities 
(Graduated colors) > Classify… > Exclusion… 

1. “Mean Pop Density” = 00 
ii. Continue to distribute the remainder of the data, checking the map to 

determine the best breaks 
I. Rank the data according to the chosen class distribution   

a. Right click layer in Table of Contents > Attribute Table 
i. Add Field > Name: Rank; Type: Short Integer 

b. Using Select by Attributes, give each class a rank 
i. Where Mean Population Density <= [lower distribution value] AND Mean 

Population Density >= [upper distribution value] 
ii. Show selected records 

iii. Right click field Rank > Field Calculator > Rank = 1-5 (reference the table below) 
iv. Repeat for all classes 

J. Merge ranked Population Density vector to the region to ensure values of 0 exist where there is 
no population data. This is an important step for rasterizing the vector. 

a. Geoprocessing > Merge 
K. Rasterize the vector  

a. Conversion Tools > To Raster > Polygon to Raster  
i. Value Field: rank 
ii. Cell assignment: Maximum Area 

iii. Priority Field: Rank 
iv. Cellsize: varies by region 

L. Shift raster  
a. Data Management > Projections and Transformations > Raster > Shift 

i. Shift X & Y coordinates by: 1 (each) 
ii. Input snap raster: varies by region 
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C.2 Create the Critical Facilities Input 
Critical Facilities are considered schools, emergency response and law enforcement, health and medical, 
and government and military buildings. Locally available data should be used whenever applicable, 
however the USGS National Structures Dataset codes are listed in the table below. 

FType Description 

730 Education 

740 Emergency Response and Law Enforcement 

800 Health and Medical 

830 Government and Military* 

A. Clip data and reproject, as needed, including building footprints and parcel data 
a. Geoprocessing > Clip 

B. If using the USGS National Structures Dataset, select all critical facilities of interest (see table 
above) 

a. Right click layer in the Table of Contents > attribute table > Select by attributes: “FType” 
= National Structures Code 

b. Export selected critical facilities as its own feature 
i. Right click layer in Table of Contents > Data > Export Data 

c. Other queries can be used to remove unnecessary records: correctional facilities, 
prisons, detention centers and juvenile detention centers, beauty schools, cosmetology 
schools 

i. Begin an edit session. NOTE: after edits are made AND saved to the dataset, 
they are permanent. A suggestion is to make a copy of the data to avoid errors. 

1. Right click layer in the Table of Contents > Edit Features > Start Editing. 
ii. Open the attribute table and Select by Attributes 

1. Enter the query:  
a. “Name” LIKE ‘% Prison%’. 

2. Show only selected records 
3. Delete the records using the highlighted “X” at the top of the attribute 

table. NOTE: this step cannot be undone 
4. Repeat queries until all undesirable records are removed 

iii. Save the edits in the Editor Toolbar and stop the edit session when finished 
1. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 

C. Any data will need to be verified against aerial imagery for accuracy. Additionally, it is important 
to ensure that any point data is completely within at least one building footprint for the facility 
and the footprint(s) is/are completely within a parcel. Use an edit session to adjust data as 
needed. Follow steps above for beginning and ending an edit session. 

D. Select building footprints and parcels that represent the facilities. 
a. Select by location where facility points intersect the footprints. 

i. Export to a new feature class 
1. Right click footprint layer > Export Data  

ii. Repeat for all facilities  
b. Select by location where footprints intersect the parcels.  

i. Export to a new feature class 
1. Right click parcel layer > Export Data 
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ii. Repeat for all facilities 
E. Add Rank fields to building footprints and parcels 

a. Right click layer in the Table of Contents > Attribute Table > Add field > Field name: 
“Rank”, field type: Short Integer 

b. Rank parcels and footprints according to the table below: 

Facility Feature Type Rank 

Parcel 3 

Footprint 5 

F. Expand resulting feature to cover entire watershed region to create values of 0 where there are 
no critical facilities on the landscape.  

a. Merge facility feature classes with the regional boundary in the following order: 
boundary, parcel, footprint  

i. Geoprocessing > Merge 
G. Convert merged layer from vector to raster: 

a. Conversion Tools > To Raster > Polygon to Raster  
b. Value Field: Rank 
c. Cell assignment type: Maximum Area 
d. Priority field: Rank 
e. Cellsize: varies by region 

H. Shift raster  
a. Data Management > Projections and Transformations > Raster > Shift  
b. Shift X & Y coordinates by: 1 (each) 
c. Input snap raster: varies by region 

C.3 Create the Critical Infrastructure Input 

Use locally available data and inputs whenever possible. 

Create the Bridges Dataset: 

A. Clip all required data to region 
a. Geoprocessing > Clip 

B. Remove ferry routes from the roads dataset.  
a. Right click layer in Table of Contents > Edit Features > Start Editing 
b. Right click layer in Table of Contents > Attribute Table > Options > Select by Attributes 

i. “Road_class” = 8 
ii. With features selected, choose the glowing “X” in the toolbar at the top of the 

Attribute Table.  
c. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 

C. Remove irrelevant bridges from the NBI 
a. Right click layer in Table of Contents > Edit Features > Start Editing 
b. Right click layer in Table of Contents > Attribute Table > Options > Select by Attributes 

i. “ITEM71” = N 
ii. With features selected, choose the glowing “X” in the toolbar at the top of the 

Attribute Table.  
c. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 
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D. Snap bridge points to the roadways polyline dataset. This ensures that bridge point locations 
rest on a roadway polyline.  

a. Editing Tools > Snap 
i. Input Features: Bridges 
ii. Snap Environment: Roadways 

iii. Type: EDGE 
iv. Distance: 10 meters 

1. There will be bridge point locations that are farther than 10 meters 
from a roadway. Use 10 meters as a starting point and adjust the 
distance incrementally until all bridge points are snapped. Incremental 
increases ensure the bridge point will be snapped to roadway polyline 

E. Import USGS National Hydrography Dataset for the region and merge 
a. Import FlowLine, FlowArea, and Waterbody features 
b. Buffer FlowLine feature to 1m to convert it from a polyline to a polygon 

i. Geoprocessing > Buffer 
c. Remove unnecessary features from the buffered FlowLine polygon 

i. Right click layer in the Table of Contents > Edit Features > Start Editing 
ii. Right click layer in the Table of Contents > Attribute Table > Options > Select by 

Attributes 
1. Where FTYPE = 428 (pipeline) OR FTYPE = 420 (underground conduit) 
2. With features selected, choose the glowing “X” in the toolbar at the top 

of the Attribute Table. 
iii. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 

d. Merge the three NHD features into one layer 
i. Geoprocessing > Merge 

F. There are many bridges that go over railways, roadways, or other obstacles. Select bridge points 
only relevant to this analysis; bridges that go over bodies of water. 

a. Select by location: 
i.  Select features from: snapped bridges 
ii. Source layer: merged NHD polygon 

iii. Check “Apply search distance,” and enter 100 meters 
b. Export selected bridge points as a new feature 

i. Right click layer in Table of Contents > Data > Export Data 
G. Use the bridge length attribute, “ITEM49,” to buffer new bridge point locations 

a. Add a field in the attribute table that will be the value that is buffered to approximate 
bridge length.   

i. Right click layer in Table of Contents > Attribute Table > Options > Add Field  
1. Field Name: BLength, Field Type: Float 

b. Right click field BLength > Field Calculator: BLength = ([ITEM49]/2)+40  
i. The bridge length divided by two is used because a buffer extending outward 

from the bridge’s midpoint will reach the surveyed bridge length. The additional 
40 meters is to compensate for the area of a bridge that connects with the 
roadway. This section of a bridge is also highly susceptible to flooding. This 
chosen value was determined suitable for this Assessment.  

c. Geoprocessing > Buffer 
i. Distance: Field: BLength 
ii. Method: Planar 

iii. Dissolve Type: None 
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H. Select roads that intersect waterways and the buffered bridge output from G. 
a. Select by location > Target layer: roads; Source layer: merged NHD; Spatial selection 

method: intersect the source layer feature 
b. Select by location > Selection method: select from the currently selected features in: 

Target layer: roads > Source layer: buffered bridge output from G. 
c. Export selected roadways as a new feature 

i. Right click layer in Table of Contents > Data > Export Data   
I. Intersect the bridges buffered by length output from step G with the roads dataset from step H 

to isolate roadways that are bridges and remove slivers of roadway that are not actual bridge 
decks and bridge approaches 

a. Geoprocessing > Intersect 
i. Input Features: Buffered bridges (G) and roads  
ii. Output Feature Class: G_roads_Intersect 

b. Geoprocessing > Intersect 
i. Input Features: G_roads_Intersect and roads (H) 
ii. Output Feature Class: GH_roads_Intersect 

c. Select by Location: 
i. Target Layer: GH_roads_Intersect 
ii. Source Layer: Bridge point dataset 

iii. Selection Method: Intersect the source layer feature 
d. Export the resulting bridge polyline features as a new dataset 

i. Right click layer in Table of Contents > Data > Export Data 
J. Join the data from the bridge dataset (NBI) to the bridge polyline (output I) 

a. Analysis Tools > Overlay > Spatial Join 
i. Target features: Bridge polylines (I) 
ii. Join Features: snapped bridges buffered by length (G) 

K. Use the bridge width field, “ITEM52,” and buffer bridge polylines to get approximate surveyed 
bridge width in meters 

a. Change any NULL or values of 0 in field “ITEM52” to 12 (12 meters is the average bridge 
width used in this analysis)  

i. Right click layer in Table of Contents > Attribute Table > Select by Attributes: 
1. “ITEM52” = ‘0’ OR “ITEM52” IS NULL 

ii. Show only selected records in Table > Right click field ITEM52 > Field Calculator: 
ITEM52 = 12 

iii. Clear selected records 
b. Geoprocessing > Buffer 

i. Output Features: Bwidth_buffer 
ii. Distance: Field: ITEM52 

iii. Method: Planar 
iv. Dissolve Type: None  

L. There may now be slivers of bridge/roadways that aren’t actually bridges. Go through the 
resulting bridges and perform a manual QC clean up. Dissolve bridge polygons and spatial join 
with the snapped bridge dataset for additional cleanup. The spatial join is optional and may not 
be needed, but it re-connects the polygons with the bridge data. 

a. Geoprocessing > Dissolve 
i. Input Features: Bwidth_buffer 
ii. Dissolve Field: Select all relevant fields 

iii. Uncheck “Create multipart features” 
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b. Select by location 
i. Target Layer: Dissolved features from the step above 
ii. Source layer: snapped bridge points 

iii. Selection method: intersect the source layer feature 
iv. Start an edit session and delete all of the non-selected polygons from the data 

1. Right click layer in the Table of Contents > Edit Features > Start Editing 
2. Right click layer in the Table of Contents > Attribute Table > Switch 

Selection 
3. Click the glowing “X” in the Attribute Table toolbar to remove the 

selected features. NOTE: this cannot be undone. 
v. Save changes and close the edit session 

1. From the Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 
c. Analysis Tools > Overlay > Spatial Join 

i. Target features: Features remaining after step I.b. 
ii. Join Features: snapped bridge points  

Prepare Other Critical Infrastructure Datasets: 

A. Import Critical Infrastructure data and clip datasets to the region (including parcel and building 
footprint data) 

a. Geoprocessing > Clip 
B. Check all infrastructure types against aerial imagery to ensure location accuracy. If no building 

footprint(s) exist for the infrastructure, manually create them. Ensure building footprints are 
completely within a parcel. Use an edit session to adjust any data where needed 

a. Right click layer in Table of Contents > Edit Features > Start Editing 
b. To end the edit session:  

i. From Editor Toolbar > Editor > Save Edits; Editor > Stop Editing 
C. Water Treatment Facilities: 

a. Select by attributes to extract wastewater treatment facilities  
i. Right click layer in Table of Contents > Attribute Table > Select by Attributes: 

FTYPE = 850 
1. To verify this is the correct code, select FTYPE and “get unique values” 

ii. After verifying, export data to new shapefile 
1. Right click layer in Table of Contents > Data > Export Data 

D. Keeping them as separate features, buffer Railroads, Airport Runways, National Highways, and 
Evacuation Routes according to the table below 

a. Geoprocessing > Buffer 
E. Hazardous Materials Sites 

a. Select only these interest types from the dataset:  
i. Hazardous waste landfill, LQG (large quantity generator), RAD NPL (national 

priority list radioactive sites), RAD WIPP (radioactive waste isolation pilot plant), 
Superfund NPL (national priority list) 

ii. Remove the entry if it is not active  
F. Add a rank value to each infrastructure footprints and parcels 

a. Open Attribute Table > Add Field > “Rank”; Short Integer 
b. Right click new field > Field Calculator > Rank = 
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Infrastructure Feature Type Rank 

Parcel 1 

Footprint 2 

c. Repeat for all datasets before continuing to the next step 
G. Merge each critical infrastructure feature type to the regional boundary in the following order: 

a. Boundary, parcel, footprint  
b. Geoprocessing > Merge 

i. Repeat for all inputs before continuing to the next step 
c. Ensure there are no NULL values for the regional boundary after merging. If there are, 

change them to 0 using the Field Calculator. 
H. Rasterize each critical infrastructure feature polygon 

a. Conversion Tools > To Raster > Polygon to raster  
i. Value field: RANK 
ii. Cell assignment: Maximum Area 

iii. Priority Field > RANK 
iv. Cellsize: varies by region 

I. Shift each raster input. 
a. Data Management > Projections and Transformations > Raster > Shift 

i. Input Raster: Critical Infrastructure raster input 
ii. Shift X & Y coordinates by: 1 (each) 

iii. Input snap raster: varies by region 
J. Combine all critical infrastructure rasters into one raster.  

a. Spatial Analyst Tools > Map Algebra > Raster Calculator: add each critical infrastructure 
raster together, for example: raster1.tif + raster2.tif + raster3.tif...etc.  

K. Shift raster  
a. Data Management > Projections and Transformations > Raster > Shift 

i. Input raster: Critical Infrastructure raster output 
ii. Shift X & Y coordinates by: 1 (each) 

iii. Input snap raster: varies by region 

Input Buffer Size (meters; method: planar; dissolve type: NONE) 

Railroads 10 

Airport Runways, National Highways 30 

C.4 Create the Social Vulnerability Input 
Wherever available EPA EJSCREEN data will be used, as reflected in the steps below. See regional reports 
for differences in methodology and data availability (Dobson et al. 2019; Dobson et al. 2020a-d; Dobson 
et al. 2021a-b).  

A. Prepare the data for the analysis.  
a. Download and import EPA EJSCREEN data from download file: 

EJSCREEN_2018_StatePctile.gdb 
b. Clip the layer to the region and reproject  
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B. Using the building footprints for the region, create centroids to represent areas where people 
live 

a. Data management tools > Features > Feature to Point 
i. Leave “inside” unchecked (uses the representative center of an input feature as 

its output point location) 
C. Spatial Join the Social Vulnerability data to the building points 

a. Analysis toolbox > Overlay toolset > Spatial Join 
i. Target Features: building points 
ii. Join Features: Social vulnerability 

iii. Join operation: one to one 
iv. Check: Keep all target features 

D. Create Hexagons for the region 
a. Data Management toolbox > Sampling toolset > Generate Tessellation (Data 

Management) 
i. Extent: set to regional boundary 
ii. Shape type: Hexagon 

iii. Size: 2500 Sq Meters (note: this size may differ across regions) 
iv. Spatial reference: varies by region 

b. The output generated will cover the entire regional extent, including areas in the ocean 
or that are not in the region. For the next step, there are two options before 
proceeding: 

i. Select by location where hexagons intersect the regional boundary 
1. Option 1: export the selected features to a new feature class 
2. Option 2: with the features selected, run the tool in the next step. The 

output of that tool will only include the selected features. 
E. Summarize the social vulnerability building points on the hexagons 

a. Analysis toolbox > Statistics toolset > Summarize Within 
i. Input polygons: hexagons (from either option in the step above) 
ii. Input summary features: social vulnerability building points 

iii. Uncheck keep all input polygons 
iv. Summary field: social vulnerability (EJSCREEN: ‘VULEOPCT’) 
v. Statistic: mean 

F. Distribute the averaged social vulnerability in a way that best represents the data 
a. Exclude values and classify the data  

i. Right click layer in the Table of Contents > Properties > Symbology > Quantities 
(Graduated colors) > Classify… > Exclusion… 

1. “Mean Social Vulnerabilty” = 00 
ii. Continue to distribute the remainder of the data, checking the map to 

determine the best breaks 
G. Rank the data according to the chosen class distribution   

a. Right click layer in Table of Contents > Attribute Table 
i. Add Field > Name: Rank; Type: Short Integer 

b. Using Select by Attributes, give each class a rank 
i. Where mean social vulnerability <= [lower distribution value] AND mean social 

vulnerability >= [upper distribution value] 
ii. Show selected records 

iii. Right click field Rank > Field Calculator > Rank = 1-5 (reference the table below) 
iv. Repeat for all classes 
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H. Convert new layer from vector to raster: 
a. Conversion Tools > To Raster > Polygon to Raster  

i. Value Field: Rank 
ii. Cell assignment type: Maximum Area 

iii. Priority field: Rank 
iv. Cellsize: varies by region 

I. Shift raster  
a. Data Management > Projections and Transformations > Raster > Shift 

i. Input raster: Social Vulnerability raster 
ii. Shift X & Y coordinates by: 1 (each) 

iii. Input snap raster: varies by region 
J. Clip raster to area of interest for further analysis 

C.5 Combining the Community Asset Input Variables 
Similar to the Threat Index, the Community Asset Index is a composite dataset that brings multiple data 
layers together to identify areas of the landscape that contain densities of assets. The raster inputs are 
first added together and then reclassified, using a 10-class distribution for the Exposure Index 
calculation. See each regional report for details on this distribution (Dobson et al. 2019; Dobson et al. 
2020a-d; Dobson et al. 2021a-b). 

D. Detailed Methodology: Calculating the Community Exposure Index 

The Community Exposure Index is the product of the Threat Index and the Community Asset Index. After 
creating the composite raster layer and reclassifying each index with values 1-10, the two are multiplied 
to create an output with values 1-100 for all regions combined. In order to create a final Index that is 
easier to use and understand, the Exposure Index is then also classified into 10 classes.  
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E. Detailed Methodology: Fish and Wildlife Index 

E.1 Create the Terrestrial Index 

A. Download habitat data for the T&E species and species of greatest conservation need from IUCN 
Red List. 

a. On the homepage, select Advanced next to the search bar.  
b. Using the options on the left side of the page, make the following selections:  

i. Taxonomy: ✔ Animalia  

ii. Land Regions: ✔ Area of Interest (example: choose Caribbean Islands for 
Puerto Rico and then narrow down as needed) 

c. On the top right of the Results section, choose Download > Search Results.  
i. NOTE: if you have not updated your profile settings to include habitats and 

threats, the download will not include these items.  
B. From the habitats spreadsheet downloaded, extract only the entries relevant to the species 

found in the State Wildlife Action Plan (SWAP) for that region.   
C. Using the entries extracted, find habitat equivalencies for available data and IUCN Habitats 

Classification Scheme.  
a. Going through each habitat type, use extract by attributes to export a new feature class.  
b. Add two fields to identify the habitat type:  

i. IUCN; type = float (use to enter the IUCN habitat code) 
ii. Class; type = text (use to enter the IUCN habitat name) 

D. After creating all of the necessary layers for habitats, merge together habitats by taxonomic 
group. It is helpful to create a pivot table using the entries extracted to identify all of the 
habitats by group.  

E. Follow the same workflow to develop threat feature classes by species relevant to the region.  
F. For each taxonomic group, erase the relevant threat layers from the merged habitats.  
G. Use the multipart to singlepart tool for the final potential habitat vector.  
H. Merge together any available Primary Habitat (any federal or state designation datasets) by 

taxonomic group.  
I. Select potential habitat by location where it intersects Primary Habitat.  
J. Select subset from selected features where they intersect PADUS with a GAP status of 1 or 2 

(managed for biodiversity).  
K. Export the remaining selected features as Secondary Habitat.  
L. Clear selections. Select potential habitat by location where it intersects Primary Habitat.  
M. Add to current selection where potential habitat intersects Secondary Habitat.  
N. Export the selected features as Tertiary Habitat. 
O. Rank the habitat layers:  

a. Primary Habitat Rank = 3 
b. Secondary Habitat Rank = 2 
c. Tertiary Habitat Rank = 1 

P. Merge the ranked habitat layers and the region.  
a. Geoprocessing > Merge 

Q. Rasterize the merged vectors to create the Terrestrial Index. 
a. Conversion Tools > To Raster > Polygon to Raster  
b. Value Field: Rank 
c. Cell assignment type: Maximum Area 
d. Priority field: Rank 
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e. Cell Size: varies by region 
R. Important Bird Areas and Key Biodiversity Areas 

a. Rank based on the number of designations an area has received. It can be either a KBA 
or IBA (rank = 1) or both (rank = 2). 

S. Create a raster of protected areas with a GAP status of 1 or 2, excluding MPAs 
a. Select by attributes where the GAP status = 1 or 2. The GAP Status Code is a measure of 

management intent to conserve biodiversity. Select the following:  
i. Status Code 1: an area having permanent protection from conversion of natural 

land cover and a mandated management plan in operation to maintain a natural 
state within which disturbance events are permitted to proceed without 
interference or are mimicked through management.  

ii. Status Code 2: an area having permanent protection from conversion of natural 
land cover and a mandated management plan in operation to maintain a 
primarily natural state, but which may receive uses or management practices 
that degrade the quality of existing natural communities, including suppression 
of natural disturbance. 

b. Remove from selected features where management type (manag_type) = MPA (MPAs 
will be included in the Marine Index).  

c. Give all of the protected areas a presence value (rank) of 1.  
T. After preparing all of the relevant datasets for the Terrestrial Index for the region, add all of 

them together to create the Index.  
a. Spatial Analyst Tools > Map Algebra > Raster Calculator 

U. Reclassify the result into 4 classes, which will ultimately be used to create the Fish and Wildlife 
Index. 

a. Spatial Analyst Tools > Reclass Toolset > Reclassify 
b. Use a quantile distribution, 4 classes. 

E.2 Create the Marine Index 
Similar to the Terrestrial Index, the available data will differ between regions. The following should be 
considered a baseline standard and changes should be made as necessary.  

A. Prepare all data by clipping to the region and reprojecting, as necessary. There should be two 
types of data to work with: habitat data (e.g., corals) and conservation designations (e.g., 
Essential Fish Habitat). The habitat data should be ranked based on its ability to provide a 
healthy habitat for marine species. The conservation designations are ranked on presence and 
designation type. See below.  

B. Prepare the coral data as follows:  
a. Select only these structures from the Benthic Habitat dataset:  

i. Aggregate reef, aggregated patch reef, individual patch reef, rock/boulder, and 
spur and groove. 

b. Using cover data from NOAA’s National Coral Reef Monitoring Program, rank the 
selected corals percent cover using a quantile distribution and 5 classes. The class with 
the highest amount of cover gets the highest rank (5). 

C. Prepare the seagrass data as follows:  
a. Select by attributes where biotic cover = seagrass; export to a new feature class. 
b. Using the cover attribute, rank the seagrass data. Coverage details may differ between 

regions, however, “continuous” coverage should always receive the highest rank (5). 
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The “patchy” coverage should be ranked in ascending order. The total number of rank 
values may depend on data available for each region.  

D. Prepare the mangrove data as follows: 
a. Using two years of data from the Global Mangrove Watch, a series of geoprocessing 

steps will be used to determine if mangroves are gained, lost, or maintained in an area.  
i. Lost: erase the most recent data (2016) from the older data (2010).  
ii. Gained: erase the older data (2010) from the most recent data (2016). 

iii. Maintained: Intersect the two years (2010 and 2016) to see where they overlap. 
b. Rank the data as follows: Lost = 1; maintained = 2; and gained = 3. 
c. For regions where data is not available, refer to other datasets such as NOAA C-CAP.  

i. Rank the data with a presence value of 3. 
E. Prepare the conservation designations as follows:  

a. NOAA Essential Fish Habitat 
i. Remove from the data any corals (because they are already represented in the 

benthic cover maps) and where lifestage = all.  
ii. Rank = 1 

b. NOAA Habitat Areas of Particular Concern 
i. Rank = 3 

c. NOAA Essential Fish Habitat Areas Protected from Fishing 
i. Rank = 2 
ii. Determine regionally if all areas are meaningful and remove those that are not. 

For example, in Puerto Rico, the Caribbean EEZ gear restriction area was not 
included because it was determined to be irrelevant to the goal of the 
Assessments.  

d. Marine Protected Areas from the Protected Areas Database of the U.S.  
i. Select by attributes where management type (manag_type) = MPA 
ii. Give each area a presence value (rank) of 1.  

F. After preparing all of the relevant datasets for the Marine Index for the region, add all of them 
together to create the Index.  

a. Spatial Analyst Tools > Map Algebra > Raster Calculator  
G. Reclassify the result into 4 classes, which will ultimately be used to create the Fish and Wildlife 

Index. 
a. Spatial Analyst Tools > Reclass Toolset > Reclassify 
b. Use a quantile distribution, 4 classes. 

E.3 Create the combined Fish and Wildlife Index 
A. Create the combined Fish and Wildlife Index by adding together the two reclassified composite 

Indices 
a. Spatial Analyst Tools > Map Algebra > Raster Calculator 
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F. Detailed Methodology: Resilience Hubs 

This Appendix describes the methods as applied to Regional Assessments developed after 2020 (Dobson 
et al. 2020a-d; Dobson et al. 2021a-b). The methods detailed below are different from those methods 
applied to Regional Assessments in the continental U.S. (CONUS); for a detailed description of methods 
applied to the CONUS Regional Assessments see Dobson et al. (2019). 

F.1 Develop Green Habitat Cores following the Green Infrastructure Methodology 
The objective of this process is to identify Green Habitat Cores within the area of interest using the 
following criteria:12 

● Habitat core minimum area at 100 acres (40.5 hectares); 10 acre (~4.04 hectares) minimum 
threshold used for American Samoa and Guam 

● Includes pasture/hay, cultivated, grassland, forested, scrub/shrub, barren, wetlands, and open 
water as valid land cover types 

● Excludes all developed lands 
● Fragmenting features include roads, railroads, and HUC-12 watershed boundaries 
● Topographic diversity 
● Wetland presence and diversity 
● Soil type and diversity, using SSURGO and the “mukey” attribute 
● Core compactness using an area:compactness ratio 

A. Prepare the data inputs required for the Green Infrastructure methodology 
a. Consistent projections among inputs 
b. Consistent resolutions among raster inputs 

B. Develop habitat cores using a pre-existing Green Infrastructure “Create Cores” python script13 or 
by creating your own. For this assessment, NEMAC modified the python script based on the Esri 
Green Infrastructure methodology 

a. Run script to generate a raster dataset of Habitat Cores using the regional boundary 
data as the area of interest (with a 2 kilometer buffer applied) 

C. Convert the resulting raster to Core polygons 
D. Add field "acres" as float field type. Calculate the geometry of each Core in acres to ensure that 

all Cores are a minimum 100 acres in area  
E. Create field to become a unique id per Core 

a. Add field "core_id" as a long integer field type. Calculate “core_id” to match field “FID” 
or “OBJECTID” 

F. This resulting dataset is the Habitat Cores (no distinction between Blue or Green) 

F.2 Develop Hexagonal Grid for Blue and Green Habitat Cores  
A. Convert the Habitat Cores polygons (from Step F.1.F) into a hexagonal grid at a 10-acre (4-

hectare) hexagonal grid commensurate with the scale of the Assessments 
a. Horizontal and vertical spacing = 216.17 meters 

B. Create field to become a unique ID per hexagon  

 
12 Note that the criteria used for the Green Infrastructure method were determined suitable for the needs of this Assessment 

and the scale at which the resulting dataset is used to guide this Assessment.   
13 Esri’s Green Infrastructure Toolbox can be found here: 

https://www.arcgis.com/home/item.html?id=d653270fb24847deaf65892f1b3c4b6e (last accessed 06/15/2020) 

https://www.arcgis.com/home/item.html?id=d653270fb24847deaf65892f1b3c4b6e
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a. Add field "hex_id" as a long integer field type. Calculate field “hex_id” to match field 
“FID” or “OBJECTID” 

C. Add field "acres" as float field type. Calculate the geometry of each hexagon in acres to ensure 
that all hexagons are a minimum 10 acres in area  

D. Eliminate hexagons that fail to contain at least 50% of Habitat Core geometry within the areas of 
each hexagon. This removes hexagons that contains less than half of their area overlapping 
Habitat Cores 

a. Run Tabulate Intersection or Summarize Within to calculate the areas of the Habitat 
Cores within each hexagon 

b. If needed, join resulting summary table back to the hexagons on field “hex_id” 
i. Remove hexagons containing less than 50% of intersecting Core geometry 

E. Prepare to identify each hexagon as distinct “Green” or “Blue” hexagons:  
a. Add field "hex_type" as a text field type, 5 characters long  

F. Determine whether a hexagon is either a Blue (typically marine) or a Green (typically terrestrial) 
hexagon using the NHDArea dataset 

a. Run Tabulate Intersection or Summarize Within to calculate the areas of the hexagons 
that intersect with the NHDArea polygons, FTYPE = 445 (ocean) 

b. If needed, join resulting summary table back to the hexagons on field “hex_id” 
i. Hexagons containing at least 50% geometry of FTYPE = 445 are Blue 

1. Calculate field “hex_type” to “Blue”  
ii. Hexagons containing less than 50% of FTYPE = 445 are Green 

1. Calculate field “hex_type” to “Green” 
iii. Export Blue and Green hexagons into individual datasets 

G. The resulting two datasets are Blue Habitat Hexagons and Green Habitat Hexagons 

F.3 Rank Green Habitat Cores 
A. Add field “fw_mean,” floating type, to the Green Habitat Cores dataset  
B. Run zonal statistics (mean) on the Fish and Wildlife Index. This will calculate the mean Fish and 

Wildlife Index values per Core 
a. Input feature: Green Habitat Cores 
b. Zone field: “core_id” 
c. Input value raster: F&W Index 
d. Statistics type: Mean 
e. Join summary table back to the Green Habitat Cores by “core_id,” if needed 

C. Add field “exp_mean,” floating type, to the Green Habitat Cores dataset. This field is being 
prepared to carry the mean values of the Community Exposure Index 

D. Buffer Green Habitat Cores by 1 kilometer 
E. Run zonal statistics (mean) on the Community Exposure Index. This will calculate the mean 

exposure values per Core 
a. Input feature: 1 kilometer buffered Green Habitat Cores 
b. Zone field: “core_id” 
c. Input value raster: Community Exposure Index 
d. Statistics type: Mean 
e. Join summary table back to the (unbuffered) Green Habitat Cores by “core_id,” if 

needed 
F. Calculate the fields “exp_mean” and “fw_mean” to match the values of the two joined tables, 

one for buffered exposure and one for not-buffered F&W 
a. Remove all joins, if needed 
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G. Add a field “hub_score,” floating type, to the result. This field is being prepared to carry the 
combined mean values of the Community Exposure Index and F&W Index 

H. Calculate field “hub_score” to carry each Green Habitat Core score 
a. Use the following expression: “exp_mean” * “fw_mean” = “hub_score” 

I. Add a field “hub_rank,” floating type. This will contain the final ranking 
a. Symbolize the field “hub_score” with a distribution of values that best represents the 

scale of any given Regional Assessment. For the Regional Assessments, a 10-class 
distribution using a geometrical classification was applied 

b. The ten classes symbolized in Step F.3.I.a then determine the 10 Resilience Hub Ranks 
for Green Habitat Cores 

i. Lowest “hub_score” distribution of values = rank of 1; Highest “hub_score” 
distribution of values = rank of 10  

J. The resulting data are the ranked Green Habitat Cores to create Resilience Hubs 

F.4 Rank Green Habitat Hexagons 
K. Add field “fw_mean,” floating type, to the Green Habitat Hexagons dataset  
L. Run zonal statistics (mean) on the Fish and Wildlife Index. This will calculate the mean Fish and 

Wildlife Index values per Hexagon 
a. Input feature: Green Habitat Hexagons 
b. Zone field: “hex_id” 
c. Input value raster: F&W Index 
d. Statistics type: Mean 
e. Join summary table back to the Green Habitat Hexagons by “hex_id,” if needed 

M. Add field “exp_mean,” floating type, to the Green Habitat Hexagons dataset. This field is being 
prepared to carry the mean values of the Community Exposure Index 

N. Buffer Green Habitat Hexagons by 1 kilometer 
O. Run zonal statistics (mean) on the Community Exposure Index. This will calculate the mean 

exposure values per Hexagon (see Dobson et al. 2021a-b for a description of differences in 
Guam and American Samoa). 

a. Input feature: 1 kilometer buffered Green Habitat Hexagons 
b. Zone field: “hex_id” 
c. Input value raster: Community Exposure Index 
d. Statistics type: Mean 
e. Join summary table back to the (unbuffered) Green Habitat Hexagons by “hex_id,” if 

needed 
P. Calculate the fields “exp_mean” and “fw_mean” to match the values of the two joined tables, 

one for buffered exposure and one for not-buffered F&W  
a. Remove all joins 

Q. Add a field “hex_score,” floating type, to the result. This field is being prepared to carry the 
combined mean values of the Community Exposure Index and Fish and Wildlife Index 

R. Calculate field “hex_score” to carry each Green Habitat Core score 
a. Use the following expression: “exp_mean” * “fw_mean” = “hex_score” 

S. Add a field “hex_rank,” floating type. This will contain the final ranking 
a. Symbolize the field “hex_score” with a distribution of values that best represents the 

scale of any given Regional Assessment. For the Regional Assessments, a 10-class 
distribution using a geometrical classification was applied 

b. The ten classes symbolized in Step F.4.S.a then determine the 10 ranks for Green 
Habitat Hexagons 
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i. Lowest “hex_score” distribution of values = rank of 1; Highest “hex_score” 
distribution of values = rank of 10  

T. The resulting data are the ranked Green Habitat Hexagons 

F.5 Apply Blue Habitat Cores following the Blue Infrastructure Methodology (and score Blue 
Habitat Hexagons) 
The Habitat Cores created following the methodology in Section F.1 and that are designated as “Blue” 
are the initial geometry used to define Blue Habitat Hexagons (see Step F.2.A). Using the region’s 
bathymetric data, calculate the average water depth per hexagon, where only hexagons with average 
depths of 10 meters or less are kept. Then determine the Habitat Presence and Habitat Factor scores.  

A. Obtain the “Blue” hexagons from Step F.2.A 
B. Using a coastal relief model or other known bathymetric data source, use zonal statistics on 

each hexagon to determine average depth on a newly created field “avg_depth.” 
a. Run zonal statistics (mean) on the bathymetric data. This will calculate the mean depth 

value per Hexagon 
i. Input feature: Blue Habitat Hexagons 
ii. Zone field: “hex_id” 

iii. Input value raster: bathymetric raster data 
iv. Statistics type: Mean 
v. Output field name: “avg_depth” 

b. Remove those hexagons whose depths exceed 10 meters 
C. With those remaining hexagons that have depths of 10 meters or less, a Habitat Depth factor is 

then determined 
a. Add a field to contain a factor of depth for each hexagon. Hexagons with average depths 

of 0 to 3 meters receive a depth factor score of 3; hexagons with depths of 3 to 5 meters 
receive a depth factor of 2; and hexagons with depths of 5 to 10 meters receive a depth 
factor of 1.   

i. Add field, short integer type: “depth_fac” 
ii. Select by attributes where “avg_depth” is 0 to 3 meters 

iii. Calculate the field “depth_fac” to have those selected features receive a value 
of 3. 

iv. Repeat for other depths 3.01 to 5 meters (where “depth_fac” = 2) and 5.01 to 
10 meters (where “depth_fac” = 1) 

D. Determine habitat presence for each Blue Habitat Hexagon. The four habitats covered in the 
Regional Assessments include beaches/dunes, corals, seagrass, and mangroves, where 
applicable. The result of this step shows which hexagons are within 1.5 kilometers of these 
habitats. Hexagons not containing or are not within 1.5 kilometers of these habitats are 
removed from the assessment. In this step, hexagons within 1.5 kilometers of each habitat type 
are given a value of “1,” while hexagons not within this distance of these habitat types are given 
a value of “0” (see Dobson et al. 2021a-b for a description of differences in Guam and American 
Samoa). 

a.  Add fields “b_pres” for beaches, “c_pres” for corals, “s_pres” for seagrass, and 
“m_pres” for mangroves; short integer type 

b. Using a vectorized, feature layer of the beaches/dunes habitat type, run a Select by 
Location to determine those hexagons that are within a 1.5-kilometer distance of 
beaches 

c. Calculate field “b_pres” to have selected hexagons = 1 
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d. Replicate Step F.5.D.b to continue determining presence (within a 1.5-kilometer 
distance) of the other habitat types  

E. Create a field that contains the sum of all the habitat presence values. This is the calculated 
presence factor 

a. Add field, short integer type: “pres_fac” 
b. Calculate field “pres_fac” to equal the sum of habitat presence 

i. “B_pres” + “c_pres” + “s_pres” + “m_pres = “pres_fac” 
1. The maximum possible summed value is 4, the minimum possible value 

is 0. Where “pres_fac” = 4, that hexagon is within a 1.5-kilometer 
distance of or contains one of the four habitat types. 

2. A presence factor of 0 indicates none of the hexagons contain or are 
within 1.5 kilometers of these habitats and should be removed from the 
Assessment. Delete those hexagons where “pres_fac” = 0 

F. Determine the mean area coverage of each habitat type for each remaining Blue Infrastructure 
hexagon. Instead of determining presence within a distance, the result of this step will show 
which hexagons contain—and by how much—each of these habitats.  

a.  Add fields “b_mean” for beaches, “c_mean” for corals, “s_mean” for seagrass, and 
“m_mean” for mangroves; short integer type 

b. Using the rasterized version of the beaches/dunes habitat type, calculate zonal statistics 
i. Input raster: “beaches.tif” 
ii. Input geometry: Blue Infrastructure hexagons 

iii. Statistics type: mean 
c. Replicate Step F.5.F.b to continue determining mean area coverage for each hexagon on 

the other habitat types 
G. Determine the Habitat Factor of each hexagon with an expression that addresses this 

statement: 
“Habitat Factor equals the sum of the mean habitat coverages multiplied by the product of the 
Habitat Depth and Habitat Presence factors.” 

a. Add field, floating integer: “hab_fac” 
b. Field calculate the habitat factor in field “hab_fac” using the expression below: 

((“b_mean” + “c_mean” + “s_mean” + “m_mean”) * (“depth_fac” * “pres_fac”)) = 
“hab_fac” 

c. The result is the Habitat Factor score for each remaining Blue Infrastructure hexagon. 
H. Calculate the hub score on the Blue Infrastructure hexagons 

a. Run zonal statistics (mean) on the Blue Infrastructure hexagons using the Fish and 
Wildlife Index as the input raster. This average cover of the Fish and Wildlife Index 
scored within each hexagon is the Fish and Wildlife Index score  

b. Buffer the Blue Infrastructure hexagons by 1 kilometer to get the average Community 
Exposure Index score for each buffered hexagon 

i. Using the field ”hex_id,” Join by Attribute the score values of the Community 
Exposure Index from each 1-kilometer buffered hexagon to each hexagon in the 
non-buffered Blue Infrastructure hexagon layer 

c. Add field “hub_score,” floating integer, to the non-buffered Blue Infrastructure layer 
i. Calculate field “hub_score” to be the product of the Fish and Wildlife and 

Community Exposure Indices. In other words: “hub_score” = F&W mean * 
Community Exposure mean  

I. Calculate the final Resilience Hub score for each Blue Infrastructure hexagon. 
a. Add field “rank_score,” floating integer, to the Blue Infrastructure hexagons layer 
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b. Calculate field “rank_score,” where Habitat Factor * F&W mean score * Community 
Exposure mean score = “rank_score” 

J. Determine the final Resilience Hub Rank for each Blue Infrastructure hexagon 
a. Add field “Hub_Rank,” short integer, to the Blue Infrastructure hexagons layer 
b. Distribute the values in the field “rank_score” in a manner that is most suitable to the 

scale of the assessment, where the number and type of distribution is appropriate. This 
Assessment employed a 10-class, geometric interval distribution   

c. Select by Attribute and calculate the field “Hub_Rank” to represent the distribution 
selected. For example, the values in the lowest of the 10-class distribution get a Hub 
Rank of 1, whereas the values in the highest of the 10-class distribution get a Hub Rank 
of 10 

d. The resulting layer, when symbolized on the field “Hub_Rank,” are the final Blue 
Infrastructure hexagon Resilience Hub rankings 

F.6 Create the Blue Habitat Cores 
This section takes the remaining scored Blue Habitat Hexagons and groups them by underwater 
bathymetric basin. These are the final grouped geometries that will define each Blue Habitat Core. 
Similar to how a digital elevation model (DEM) is used to delineate basins and sub-basins on above-
ground terrain, basins to delineate Blue Habitat Cores serve as a means to group Blue Habitat Hexagons 
in an otherwise open, fluid, and non-fragmented underwater environment.   

A. Prepare the bathymetric data to delineate underwater basins to group hexagons 
a. There are multiple ways to achieve this, but the Assessments incorporated the standard 

hydrographic analysis using the GRASS module r.watershed to process this step 
i. Load the bathymetric or coastal relief model into the r.watershed module, 

where the bathymetric data serves as the input raster DEM. The resulting raster 
shows the underwater basins 

1. Minimum size of basin = 25,000 meters; Maximum length of surface 
flow = 1,000 meters 

2. Output raster: “blue_basins.tif” 
ii. Using a Raster to Feature conversion, convert the “blue_basins.tif” to polygon 

features 
1. Input: “blue_basins.tif” 
2. Output: “blue_basins.shp” (do not simplify features) 

iii. Add a field to calculate a basin ID per feature 
1. Add field “basin_id”, long integer type 
2. Calculate field “basin_id” to match OBJECTID or other similar feature ID 
3. spatial join the basins vector to the marine hex layer. join the basins by 

their unique id. This will attribute a basin id to each hexagon. 
B. Spatial Join the basin polygons to the Blue Habitat Hexagons. This will carry each basin ID to 

each hexagon, allowing hexagons to be grouped by basin 
C. Dissolve the boundaries of each Blue Habitat Hexagon group on field “basin_id” 
D. Smooth the resulting grouped hexagons by 500 meters 
E. Run the Multipart to Singlepart tool to ensure each multipart feature is its own unique core 

group 
F. Create a unique core ID per feature 

a. Add field, long integer type: “core_id” 
b. Calculate field “core_id” to match OBJECTID or other similar feature ID 
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G. The resulting layer are the geometries for the Blue Habitat Cores  

F.7 Rank the Blue Habitat Cores 
Determine the Habitat Depth, Habitat Presence, mean habitat coverage, and the resulting Habitat Factor 
for each Blue Habitat Core. The Habitat Factor score will then be used along with the scores of the Fish 
and Wildlife and Community Exposure Indices to determine the Resilience Hub rank of each Blue Habitat 
Core. These steps are very similar to those in Section F.5, but instead of running each step on the 
hexagons, the Blue Habitat Cores are used as the geometry. 

A. Determine habitat presence for each Blue Habitat Core. The four habitats covered in this step 
include beaches/dunes, corals, seagrass, and mangroves, where applicable. The result of this 
step shows which Blue Habitat Cores contain or are within 1.5 kilometers of these habitats. Blue 
Habitat Cores containing or are within 1.5 kilometers of each habitat type are given a value of 
“1,” while Blue Habitat Cores not within this distance of these habitat types are given a value of 
“0.”  

a.  Add fields “b_pres” for beaches, “c_pres” for corals, “s_pres” for seagrass, and 
“m_pres” for mangroves; short integer type 

b. Using a vectorized, feature layer of the beaches/dunes habitat type, run a Select by 
Location to determine those Cores that are within a 1.5-kilometer distance of beaches 

c. Calculate field “b_pres” to have selected Cores = 1 
d. Replicate Step F.5.D.b to continue determining presence (within a 1.5-kilometer 

distance) of the other habitat types  
B. Create a field that contains the sum of all the habitat presence values. This is the calculated 

presence factor 
a. Add field, short integer type: “pres_fac” 
b. Calculate field “pres_fac” to equal the sum of habitat presence 

i. “B_pres” + “c_pres” + “s_pres” + “m_pres = “pres_fac” 
1. The maximum possible summed value is 4, the minimum possible value 

is 0. Where “pres_fac” = 4, that Core is within a 1.5-kilometer distance 
of or contains one of the four habitat types (see Dobson et al. 2020a-b 
and Dobson et al. 2021a-b for a description of differences in habitat 
types and distance factors for each region). 

C. Determine the mean area of coverage for each habitat type in the remaining Blue Habitat Cores. 
Instead of determining presence within a distance, the result of this step will show which Cores 
contain—and by how much—each of these habitats exists within each Core.  

a.  Add fields “b_mean” for beaches, “c_mean” for corals, “s_mean” for seagrass, and 
“m_mean” for mangroves; short integer type 

b. Using the rasterized version of the beaches/dunes habitat type, calculate zonal statistics 
i. Input raster: “beaches.tif” 
ii. Input geometry: Blue Habitat Cores 

iii. Statistics type: mean 
c. Replicate Step F.7.C.b to continue determining mean area coverage for each Core on the 

other habitat types 
D. Determine the Habitat Factor of each Core with an expression that addresses this statement: 

“Habitat Factor equals the sum of the mean habitat coverages multiplied by the product of the 
Habitat Depth and Habitat Presence factors.” 

a. Add field, floating integer: “hab_fac” 
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b. Field calculate the habitat factor in field “hab_fac” using the expression below: 
((“b_mean” + “c_mean” + “s_mean” + “m_mean”) * (“depth_fac” * “pres_fac”)) = 
“hab_fac” 

c. The result is the Habitat Factor score for each remaining Blue Habitat Core 
E. Calculate the Hub score on the Blue Habitat Cores 

a. Run zonal statistics (mean) on the Blue Habitat Cores using the Fish and Wildlife Index as 
the input raster. This average cover of the Fish and Wildlife Index scored within each 
Blue Habitat Core is the Fish and Wildlife Index score  

b. Buffer the Blue Habitat Cores by 1 kilometer to get the average Community Exposure 
Index score for each buffered Core 

i. Using the field ”hex_id,” Join by Attribute the score values of the Community 
Exposure Index from each 1-kilometer buffered Core to each Core in the non-
buffered Blue Habitat Cores layer (see Dobson et al. 2021a-b for a description of 
differences in Guam and American Samoa). 

c. Add field “hub_score,” floating integer, to the non-buffered Blue Habitat Cores layer 
i. Calculate field “hub_score” to be the product of the Fish and Wildlife and 

Community Exposure Indices. In other words: “hub_score” = F&W mean * 
Community Exposure mean  

F. Calculate the final Resilience Hub score for each of the Blue Habitat Cores. 
a. Add field “rank_score,” floating integer, to the Blue Habitat Cores layer 
b. Calculate field “rank_score,” where Habitat Factor * F&W mean score * Community 

Exposure mean score = “rank_score” 
G. Determine the final Resilience Hub Rank for each Blue Habitat Core 

a. Add field “Hub_Rank,” short integer, to the Blue Habitat Cores layer 
b. Distribute the values in the field “rank_score” in a manner that is most suitable to the 

scale of the assessment, where the number and type of distribution is appropriate. This 
Assessment employed a 10-class, geometric interval distribution   

c. Select by Attribute and calculate the field “Hub_Rank” to represent the distribution 
selected. For example, the values in the lowest of the 10-class distribution get a Hub 
Rank of 1, whereas the values in the highest of the 10-class distribution get a Hub Rank 
of 10 

d. The resulting layer, when symbolized on the field “Hub_Rank,” are the final Blue Habitat 
Core Resilience Hub rankings 

F.8 Combine the Blue and Green Habitat Cores 
A. Merge the Ranked Blue and Green Habitat Cores into one dataset 

a. The resulting layer is the Combined Resilience Hub Groups 
b. Run tool “Feature to Raster” on the “Hub_Rank” field to create a raster version of the 

Combined Resilience Hub Groups 

F.9 Combine the Blue and Green Habitat Hexagons 
A. Merge the Ranked Blue and Green Habitat Hexagons into one dataset 

a. The resulting layer is the Combined Resilience Hub Hexagons 
b. Run tool “Feature to Raster” on the “Hub_Rank” field to create a raster version of the 

Combined Resilience Hub Hexagons 


